ALL RIGHTS RESERVED

The flowsheet graphics and plot components of Aspen Plus were developed by MY-Tech, Inc.


BATCHFRAC™ and RATEFRAC™ are trademarks of Koch Engineering Company, Inc.

Activator is a trademark of Software Security, Inc.

Rainbow SentinelSuperPro™ is a trademark of Rainbow Technologies, Inc.

Élan License Manager is a trademark of Élan Computer Group, Inc., Mountain View, California, USA.

Microsoft Windows, Windows NT, Windows 95 and Windows 98 are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

All other brand and product names are trademarks or registered trademarks of their respective companies.

The License Manager portion of this product is based on:

Élan License Manager
All rights reserved

Use of Aspen Plus and This Manual

This manual is intended as a guide to using Aspen Plus process modeling software. This documentation contains AspenTech proprietary and confidential information and may not be disclosed, used, or copied without the prior consent of AspenTech or as set forth in the applicable license agreement. Users are solely responsible for the proper use of Aspen Plus and the application of the results obtained.

Although AspenTech has tested the software and reviewed the documentation, the sole warranty for Aspen Plus may be found in the applicable license agreement between AspenTech and the user. ASPENTECH MAKES NO WARRANTY OR REPRESENTATION, EITHER EXPRESS OR IMPLIED, WITH RESPECT TO THIS DOCUMENTATION, ITS QUALITY, PERFORMANCE, MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE.
Contents

About Getting Started Building and Running a Process Model
Why Use Process Simulation?..............................................................................................................vii
What is an Aspen Plus Process Simulation Model?........................................................................... viii
Sessions in this Book ...........................................................................................................................ix
For More Information .........................................................................................................................ix
Technical Support .............................................................................................................................x

1 Aspen Plus Basics
Starting Aspen Plus............................................................................................................................1-2
The Aspen Plus Main Window.............................................................................................................1-2
Opening a File ..................................................................................................................................1-3
Selecting Flowsheet Objects ..............................................................................................................1-6
Using a Shortcut Menu .....................................................................................................................1-7
Opening Input Forms ........................................................................................................................1-8
Using Help .........................................................................................................................................1-9
Entering Data on a Form ....................................................................................................................1-11
Expert Guidance—the Next Function .............................................................................................1-12
Running the Simulation ...................................................................................................................1-16
Examining Stream and Block Results ............................................................................................1-17
Modifying and Rerunning Your Model ............................................................................................1-19
Exiting Aspen Plus ..........................................................................................................................1-20

2 Building and Running a Process Simulation Model
Building the Process Model ..............................................................................................................2-2
Defining the Problem: Methylcyclohexane Recovery Column ..........................................................2-2
Starting Aspen Plus ..........................................................................................................................2-3
Creating a New Simulation ...............................................................................................................2-3
The Aspen Plus Main Window .........................................................................................................2-4
Defining the Flowsheet .....................................................................................................................2-5
Adding Data to the Process Model ..................................................................................................2-11
Specifying Title, Stream Properties, and Units ..............................................................................2-13
Entering Components .......................................................................................................................2-14
Selecting Thermodynamic Methods ...............................................................................................2-16
Entering Stream Data .......................................................................................................................2-18
Entering Unit Operation Block Data ...............................................................................................2-20
Running the Simulation ....................................................................................................................2-25
Examining Simulation Results ..........................................................................................................2-26
Examining Block Results ..................................................................................................................2-26
Examining Stream Results ..............................................................................................................2-29
Changing Input Specifications .........................................................................................................2-30
Rerunning the Simulation .................................................................................................................2-31
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Performing a Sensitivity Analysis</td>
<td>3-2</td>
</tr>
<tr>
<td></td>
<td>Starting Aspen Plus</td>
<td>3-2</td>
</tr>
<tr>
<td></td>
<td>Opening an Existing Simulation</td>
<td>3-2</td>
</tr>
<tr>
<td></td>
<td>Saving a Simulation under a New Name</td>
<td>3-3</td>
</tr>
<tr>
<td></td>
<td>Defining the Sensitivity Analysis</td>
<td>3-4</td>
</tr>
<tr>
<td></td>
<td>Entering Sensitivity Specifications</td>
<td>3-4</td>
</tr>
<tr>
<td></td>
<td>Defining Sampled Variables</td>
<td>3-5</td>
</tr>
<tr>
<td></td>
<td>Defining Manipulated Variables</td>
<td>3-9</td>
</tr>
<tr>
<td></td>
<td>Defining Tabulated Variables</td>
<td>3-11</td>
</tr>
<tr>
<td></td>
<td>Running the Simulation</td>
<td>3-14</td>
</tr>
<tr>
<td></td>
<td>Displaying Sensitivity Analysis Results</td>
<td>3-15</td>
</tr>
<tr>
<td></td>
<td>Plotting Sensitivity Results</td>
<td>3-16</td>
</tr>
<tr>
<td></td>
<td>Exiting Aspen Plus</td>
<td>3-17</td>
</tr>
<tr>
<td>4</td>
<td>Meeting Process Design Specifications</td>
<td>4-2</td>
</tr>
<tr>
<td></td>
<td>Starting Aspen Plus</td>
<td>4-2</td>
</tr>
<tr>
<td></td>
<td>Opening an Existing Simulation</td>
<td>4-2</td>
</tr>
<tr>
<td></td>
<td>Saving a Simulation Under a New Name</td>
<td>4-3</td>
</tr>
<tr>
<td></td>
<td>Defining the Design Specification</td>
<td>4-4</td>
</tr>
<tr>
<td></td>
<td>Entering Design Specifications</td>
<td>4-4</td>
</tr>
<tr>
<td></td>
<td>Running the Simulation</td>
<td>4-9</td>
</tr>
<tr>
<td></td>
<td>Examining Design Specification Results</td>
<td>4-10</td>
</tr>
<tr>
<td></td>
<td>Exiting Aspen Plus</td>
<td>4-11</td>
</tr>
<tr>
<td>5</td>
<td>Creating a Process Flow Diagram</td>
<td>5-2</td>
</tr>
<tr>
<td></td>
<td>Starting Aspen Plus</td>
<td>5-2</td>
</tr>
<tr>
<td></td>
<td>Opening an Existing Simulation</td>
<td>5-2</td>
</tr>
<tr>
<td></td>
<td>Switching to PFD Mode</td>
<td>5-3</td>
</tr>
<tr>
<td></td>
<td>Adding Equipment Icons and Streams</td>
<td>5-4</td>
</tr>
<tr>
<td></td>
<td>Displaying Stream Data</td>
<td>5-8</td>
</tr>
<tr>
<td></td>
<td>Adding a Stream Table</td>
<td>5-11</td>
</tr>
<tr>
<td></td>
<td>Adding Text</td>
<td>5-13</td>
</tr>
<tr>
<td></td>
<td>Printing a Process Flow Diagram</td>
<td>5-15</td>
</tr>
<tr>
<td></td>
<td>Leaving PFD Mode</td>
<td>5-16</td>
</tr>
<tr>
<td></td>
<td>Exiting Aspen Plus</td>
<td>5-16</td>
</tr>
<tr>
<td>6</td>
<td>Estimating Physical Properties for a Non-Databank Component</td>
<td>6-2</td>
</tr>
<tr>
<td></td>
<td>Thiazole Physical Property Data</td>
<td>6-2</td>
</tr>
<tr>
<td></td>
<td>Starting Aspen Plus</td>
<td>6-3</td>
</tr>
<tr>
<td></td>
<td>Creating a Property Estimation Simulation</td>
<td>6-3</td>
</tr>
<tr>
<td></td>
<td>Entering Components Information</td>
<td>6-4</td>
</tr>
<tr>
<td></td>
<td>Specifying Properties to Estimate</td>
<td>6-5</td>
</tr>
<tr>
<td></td>
<td>Entering Molecular Structure</td>
<td>6-7</td>
</tr>
<tr>
<td></td>
<td>Entering Property Data</td>
<td>6-10</td>
</tr>
</tbody>
</table>
Running a Property Constant Estimation (PCES) ......................................................6-14
Examining Property Constant Estimation Results ......................................................6-14
Creating a Property Backup File .................................................................................6-16
Exiting Aspen Plus .......................................................................................................6-16

7 Analyzing Properties

Starting Aspen Plus........................................................................................................7-2
Entering Components and Properties ...........................................................................7-2
Generating a Txy Diagram ............................................................................................7-5

A Connecting to the Aspen Plus Simulation Engine
About Getting Started

Building and Running a Process Model

Aspen Plus makes it easy to build and run a process simulation model by providing you with a comprehensive system of online prompts, hypertext help, and expert system guidance at every step. In many cases, you will be able to develop an Aspen Plus process simulation model without referring to printed manuals.

If you are new to Aspen Plus, you should do all of these Getting Started sessions. To familiarize yourself with Aspen Plus basics, first do the brief hands-on session in Chapter 1. Then do the six other sessions in this book to learn step-by-step how to use the full power and scope of Aspen Plus. Each session requires only 20 to 30 minutes.

This guide assumes only that you have an installed copy of the software. If you have not installed the software, please see the appropriate installation guide.

Why Use Process Simulation?

Process simulation allows you to predict the behavior of a process by using basic engineering relationships, such as mass and energy balances, and phase and chemical equilibrium. Given reliable thermodynamic data, realistic operating conditions, and rigorous equipment models, you can simulate actual plant behavior. Process simulation enables you to run many cases, conduct "what if" analyses, and perform sensitivity studies and optimization runs. With simulation, you can design better plants and increase profitability in existing plants.
Process simulation is useful throughout the entire lifecycle of a process, from research and development through process design to production.

What is an Aspen Plus Process Simulation Model?

A process consists of components being mixed, separated, heated, cooled, and converted by unit operations. These components are transferred from unit to unit through process streams.

You can translate a process into an Aspen Plus process simulation model by doing the following steps:

1. Define the process flowsheet configuration. To do this step, you:
   - Define the unit operations in the process
   - Define the process streams that flow between these unit operations
   - Select unit operation models from the Aspen Plus model library to describe each unit operation

2. Specify the chemical components in the process. You can take these components from the Aspen Plus databanks, or you can define them.

3. Choose appropriate thermodynamic models from those available in Aspen Plus, to represent the physical properties of the components and mixtures in the process.

4. Specify the component flow rates and the thermodynamic conditions (for example, temperature and pressure) of feed streams to the process.

5. Specify the operating conditions for the unit operations in the flowsheet.

When you have specified this information, you have defined an Aspen Plus process simulation model of your process. You can use the Aspen Plus process simulation model to predict process behavior.

With Aspen Plus you can interactively change specifications, such as flowsheet configuration, operating conditions, and feed compositions, to run new cases and analyze alternatives.

In addition to process simulation, Aspen Plus allows you to perform a wide range of other tasks such as estimating and regressing physical properties, generating custom graphical and tabular output results, data-fitting plant data to simulation models, costing your plant, optimizing your process, and interfacing results to spreadsheets.
Sessions in this Book

The hands-on sessions in this book are described in the following table:

<table>
<thead>
<tr>
<th>Follow the steps in Chapter</th>
<th>To learn how to</th>
</tr>
</thead>
<tbody>
<tr>
<td>1  Aspen Plus Basics</td>
<td>Start Aspen Plus, use the Aspen Plus user interface, exit Aspen Plus</td>
</tr>
<tr>
<td>2  Building and Running a Process Simulation Model</td>
<td>Build and run a typical Aspen Plus process simulation model.</td>
</tr>
<tr>
<td>3  Performing a Sensitivity Analysis</td>
<td>Use Aspen Plus to study the sensitivity of process performance to changes in process feeds and operating variables.</td>
</tr>
<tr>
<td>4  Meeting Process Design Specifications</td>
<td>Use Aspen Plus to make your process model meet a design specification by manipulating a process feed or operating variable.</td>
</tr>
<tr>
<td>5  Creating a Process Flow Diagram</td>
<td>Add stream tables, graphics, and text to your graphical simulation flowsheet.</td>
</tr>
<tr>
<td>6  Estimating Physical Properties for a Non-Databank Component</td>
<td>Use Aspen Plus to enter and estimate missing physical properties required for simulation.</td>
</tr>
<tr>
<td>7  Analyzing Properties</td>
<td>Use Aspen Plus to generate tables and plots of physical properties, computed over a range of values.</td>
</tr>
</tbody>
</table>

For More Information

**Online Help**  Aspen Plus has a complete system of online help and context-sensitive prompts. The help system contains both context-sensitive help and reference information. For more information about using Aspen Plus help, see the Aspen Plus User Guide, Chapter 3.

**Aspen Plus Getting Started Building and Running a Process Model**  This tutorial includes several hands-on sessions to familiarize you with Aspen Plus. The guide takes you step-by-step to learn the full power and scope of Aspen Plus.

**Aspen Plus Getting Started Modeling Processes with Electrolytes**  This tutorial includes several hands-on sessions to familiarize you with simulating electrolyte systems with Aspen Plus.

**Aspen Plus Getting Started Modeling Petroleum Processes**  This tutorial includes several hands-on sessions to familiarize you with simulating petroleum processes with Aspen Plus.
Aspen Plus Getting Started Customizing Unit Operation Models   This tutorial includes several hands-on sessions to familiarize you with the customization of unit operation models with Aspen Plus.


Aspen Plus reference manual series   Aspen Plus reference manuals provide detailed technical reference information. These manuals include background information about the unit operation models and the physical properties methods and models available in Aspen Plus, tables of Aspen Plus databank parameters, group contribution method functional groups, and a wide range of other reference information. The set comprises:

- Unit Operation Models
- Physical Property Methods and Models
- Physical Property Data
- User Models
- System Management
- System Administration
- Summary File Toolkit

Aspen Plus application examples   A suite of sample online Aspen Plus simulations illustrating specific processes is delivered with Aspen Plus.

Aspen Plus Installation Guides   These guides provide instructions on platform and network installation of Aspen Plus. The set comprises:

- Aspen Plus Installation Guide for Windows
- Aspen Plus Installation Guide for OpenVMS
- Aspen Plus Installation Guide for UNIX

The Aspen Plus manuals are delivered in Adobe portable document format (PDF) on the Aspen Plus Documentation CD.

Technical Support

World Wide Web   For additional information about AspenTech products and services, check the AspenTech World Wide Web home page on the Internet at:

http://www.aspentech.com/
**Technical resources**  To obtain in-depth technical support information on the Internet, visit the Technical Support homepage. Register at:

**http://www.aspentech.com/ts/**

Approximately three days after registering, you will receive a confirmation e-mail and you will then be able to access this information.

The most current Hotline contact information is listed. Other information includes:

- Frequently asked questions
- Product training courses
- Technical tips

**AspenTech Hotline**  If you need help from an AspenTech Customer Support engineer, contact our Hotline for any of the following locations:

<table>
<thead>
<tr>
<th>If you are located in:</th>
<th>Phone Number</th>
<th>Fax Number</th>
<th>E-Mail Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>North America &amp; the Caribbean</td>
<td>+1-617/949-1021</td>
<td>+1-617/949-1724</td>
<td><a href="mailto:support@aspentech.com">support@aspentech.com</a></td>
</tr>
<tr>
<td></td>
<td>+1-888/996-7001</td>
<td>(toll free)</td>
<td></td>
</tr>
<tr>
<td>South America</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Argentina office)</td>
<td>+54-11/4393-5308</td>
<td>+54-11/4394-8621</td>
<td><a href="mailto:tecnoba@aspentech.com">tecnoba@aspentech.com</a></td>
</tr>
<tr>
<td>(Brazil office)</td>
<td>+55-11/5506-0756</td>
<td>+55-11/5506-0567</td>
<td><a href="mailto:tecnosp@aspentech.com">tecnosp@aspentech.com</a></td>
</tr>
<tr>
<td>Europe, Gulf Region, &amp; Africa</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Brussels office)</td>
<td>+32-2/724-0100</td>
<td>+32-2/705-4034</td>
<td><a href="mailto:atesupport@aspentech.com">atesupport@aspentech.com</a></td>
</tr>
<tr>
<td>(UK office)</td>
<td>+44-1223/312220</td>
<td>+44-1223/366980</td>
<td></td>
</tr>
<tr>
<td>Japan</td>
<td>+81-3/3262-1743</td>
<td>+81-3/3262-1744</td>
<td><a href="mailto:atjsupport@aspentech.com">atjsupport@aspentech.com</a></td>
</tr>
<tr>
<td>Asia &amp; Australia</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Hong Kong office)</td>
<td>+85-2/2838-6077</td>
<td>+85-2/2833-5642</td>
<td></td>
</tr>
<tr>
<td>(Korea office)</td>
<td>+82-2/761-5800</td>
<td>+82-2/761-5803</td>
<td></td>
</tr>
</tbody>
</table>
The best way to learn basic Aspen Plus concepts is by using Aspen Plus. This session leads you through an example Aspen Plus simulation to explain how to open a file, enter data, run a simulation, and examine results.

Allow about 20 minutes for this session.
Starting Aspen Plus

To start Aspen Plus:

➢ From your Windows desktop, click Start and then select Programs.

➢ Click AspenTech, select Aspen Plus 10.1-0, and click Aspen Plus User Interface.

The Aspen Plus Startup dialog box appears. You can use this dialog box to open an existing simulation or to create a new simulation using a template or a blank simulation.

➢ Select the Blank Simulation option and click OK to start the new Aspen Plus simulation.

**Note** If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus starts a new simulation with the default name, Simulation 1.

**Tip** You can create a shortcut icon for your Windows desktop that you double-click to start Aspen Plus. To create this icon, use Windows Explorer to navigate to the xeq folder of your Aspen Plus User Interface installation. Next, select the apwn.exe program and drag it onto your Windows desktop.

The Aspen Plus Main Window

The Aspen Plus main window (shown in Figure 1.1) is displayed when you start Aspen Plus. In the workspace of this window you create and display your simulation flowsheet. The workspace remains blank until you enter problem specifications.

Aspen Plus displays context-dependent definitions and information in the prompt area of the main window. Whenever you need information about the currently highlighted field or item, refer to the prompt for guidance.
Opening a File

You can open a file for an Aspen Plus simulation by either:
- Double-clicking the file from Windows Explorer
- Selecting the Open command from the File menu in Aspen Plus

In this section you will use the Open command on the File menu to open a partially completed Aspen Plus simulation stored in a backup file.

➤ To display the File menu, click File on the menu bar.
Aspen Plus displays the File menu:

- From the File menu select Open.

The Open dialog box appears. Your default working directory is displayed in the Look In box. You can navigate to the folder containing a file by using the Look In box or the Look In Favorites button.

- Click the Look in Favorites button.
A list of folders is displayed in the Open dialog box:

![Open dialog box]

By default, the Favorites list contains five folders that are provided with Aspen Plus. The files in these folders are designed to assist you in creating suitable simulation models in Aspen Plus.

**Tip** You can add folders to the Favorites list by navigating to the appropriate folder and clicking the Add to Favorites button.

➤ Double-click the Examples folder.

➤ From the files list, select flash.bkp and click Open.

➤ Click Yes when Aspen Plus prompts "Do you want to close current run before opening new run?"

➤ Click No when Aspen Plus prompts "Save changes to Simulation 1?"

While Aspen Plus opens the simulation model, the mouse pointer shows the busy symbol, to indicate that Aspen Plus is finishing an operation. When the operation is complete, the mouse pointer returns to the Select arrow shape.
Selecting Flowsheet Objects

In the main window workspace, Aspen Plus displays the graphical flowsheet for the opened Flash simulation:

The graphical simulation flowsheet shows the feeds, products, unit operation blocks, and process streams. The Flash simulation has one feed stream (stream 1), two product streams (streams 2 and 3), and one unit operation block (B1).

In this section, you will select the feed stream (stream 1) on the simulation flowsheet and enter specifications.
➤ To select stream 1, place the mouse pointer over stream 1 in the graphical simulation flowsheet and click.

Stream 1 is selected and highlighted, as shown in the following figure:

Using a Shortcut Menu

A shortcut menu of commands is available for the flowsheet objects. To display the shortcut menu for stream 1:

➤ Place the mouse pointer over stream 1 and click with the right mouse button.
The stream shortcut menu appears, listing the commands that you can execute for stream 1:

- Use the Up and Down arrow keys to highlight the commands in the shortcut menu. The prompts at the bottom of the main window change as you highlight each command.

### Opening Input Forms

To open the input forms for a stream, you can do any of the following:

- Select Streams from the Data menu.
- Click the Streams button \[
\text{Streams}
\] on the main window toolbar.
- Select Input on the shortcut menu for the stream.

- To open the input forms for stream 1, select Input on the shortcut menu.
Tip

Alternatively, to open a stream or block input form quickly, double-click the object from the graphical simulation flowsheet in the Process Flowsheet window.

The input forms for stream 1 (Material) appear in a Data Browser window, which is displayed on top of the Aspen Plus main window:

The Data Browser is a sheet and form viewer with a hierarchical menu tree view (on the left side of the window) of the available simulation input, results, and objects that have been defined.

Using Help

When you view a form or a dialog box, you can get context-sensitive help in any of the following ways:

- Click the box you want information on and the Help button on the main window toolbar
- From Help on the main window menu bar, select What's This? from the Help menu
- Press the Help key (F1)

➤ Click the Help button on the main window toolbar, then click the Specifications tab in the Data Browser.
Aspen Plus displays a Help window that explains how to use the current sheet, the Stream Input Specifications Sheet:

In Help, green underlined words identify topics with additional or related help. In this example there is a link to help on the Stream Input Form at the end of the Help topic.

➤ Scroll to the end of this Help topic and click the underlined text Input Form Help.

Help on this topic appears.

➤ When you finish reading the help, close the Help window by clicking the Close button on the upper right corner of the Help window.

You can also get help on any topic at any time by using the Help menu. For example:

➤ Click Help on the main window menu bar.

➤ Use the arrow keys to move through the menu, and read the prompts at the bottom of the screen to see a description of each item.

➤ To learn more about the Aspen Plus online help system, select Help Topics.
From the Contents tab, double-click Using Aspen Plus Help and select a help topic to display.

When you are finished, close the Help window by clicking the Close button.

Entering Data on a Form

You use the Data Browser to enter data on forms. In this section, you will enter missing temperature, pressure, and component flow data for stream 1.

To move from box to box on a form, use the Tab key or the mouse.

- Click the open Data Browser window to make it active. This returns you to the Streams Input Specifications sheet.

Tip Alternatively, you can select streams 1 (Material) - Data Browser from the Window menu in the main window to make the Data Browser window active.

- Enter the following specifications:

<table>
<thead>
<tr>
<th>Specification</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature</td>
<td>180°F</td>
</tr>
<tr>
<td>Pressure</td>
<td>20 psi</td>
</tr>
<tr>
<td>Methanol component flow</td>
<td>50 lbmol/hr</td>
</tr>
<tr>
<td>Water component flow</td>
<td>50 lbmol/hr</td>
</tr>
</tbody>
</table>

Since the default units are appropriate for this simulation, you will need to enter only the values.

Note If you make a mistake while typing, use the Backspace key to erase the previous characters.
The completed Streams Input Specifications sheet is shown in the following figure:

When you enter values in boxes or change default options on Input forms, the specifications you enter and the defaults you modify are shown in black text, and a check mark ✔️ will appear next to the sheet name. On the Specifications sheet, the temperature, pressure, and component flow specifications are black, indicating user input.

**Expert Guidance—the Next Function**

The Aspen Plus expert system, known as the Next function, guides you through all the steps for entering specifications for your simulation model. The Next function:

- Guides you through the required and optional input for a simulation by displaying the appropriate forms
- Displays messages informing you what you need to do next
- Ensures that you do not enter incomplete or inconsistent specifications even when you change options and specifications you have already entered

➤ To use the Next function to complete the simulation model, click the Next button on the Data Browser window toolbar. (When the Data Browser window is not open, you can also click the Next button on the main window toolbar.)
Aspen Plus displays the next sheet on which input data is required for the simulation model, the Flash2 Input Specifications sheet for Block B1:

The input data for Block B1 on the Specifications tab is incomplete as indicated by the symbol on the Specifications tab.

➤ Click the Next button again.

Aspen Plus displays a Completion Status window that indicates additional data are required:
➤ Close the Completion Status window.

➤ Move to the first flash specification box and click the Down arrow to display the list of flash specification types.

➤ Select Heat Duty from the list.

➤ In the Heat Duty value box, enter 0. Press Enter.

➤ To specify the flash conditions of 1 atmosphere, move the pointer to the Pressure value box, and type 1. Press Enter.

➤ To change the input units from psi to atm, move to the Pressure Units box, which currently displays units of psi.

➤ Click the arrow on the pressure units box to display the available options.

The units list for pressure appears:
➤ Select atm from the list.

The input data on the Specifications tab is now complete, as indicated by the check mark on the Specifications tab:

The input for Block B1 is complete as indicated by the check mark on the B1 folder in the menu tree view on the left side of the Data Browser window.

The input specifications for the simulation are complete as indicated by the message in the status bar at the bottom of the main window.

➤ Close the Data Browser window by clicking the Close button.
Running the Simulation

With the input specifications for this simulation model complete, the simulation is ready to be run. You can run the simulation in any of the following ways:

- Select Run from the Run menu in the main window menu bar
- Click the Start button on the Simulation Run toolbar in the main window toolbar
- Click the Run Control Panel button to open the Control Panel and then click the Start button on the Control Panel toolbar
- Click Run on the menu bar.

Aspen Plus displays the Run menu:

➤ Select Run.
While Aspen Plus performs calculations for the simulation, the mouse pointer has a stop sign shape. The block being executed is also highlighted in the simulation flowsheet in the Process Flowsheet window. When the calculations are complete, the mouse pointer returns to the Select arrow shape. In the status bar at the bottom of the main window, the prompt message "Simulation run completed" appears on the left and on the right, the status message "Results Available" appears in blue.

**Note** If the calculations are completed with errors or warnings, the status message indicates "Results Available with Errors" and "Results Available with Warnings," respectively.

## Examining Stream and Block Results

In this section you will view the results for the flash overhead vapor stream (stream 2) and the summary results for the Flash block (Block B1).

- To display the flash overhead vapor (stream 2) results, click stream 2 in the graphical flowsheet to select the stream.

- With stream 2 selected, right-click on the stream to display the shortcut menu for the stream.

- Select Results from the menu.
Aspen Plus displays the thermodynamic state and composition flows of the vapor stream, stream 2, on the Streams 2 (Material) Results Sheet in a Data Browser window:

- Use the vertical scrollbar to the right of the results to scroll down the stream results.
- To display the results for the Flash Block B1, double-click Blocks on the Data Browser menu tree and then double-click B1.
Aspen Plus displays the results forms for Block B1 in a Data Browser window. The Block B1 (Flash2) Results Summary sheet displays the overall results for the block. You can see the calculated flash outlet temperature and overall vapor fraction:

<table>
<thead>
<tr>
<th>Summary</th>
<th>Balance</th>
<th>Phase Equilibrium</th>
</tr>
</thead>
<tbody>
<tr>
<td>Block results summary:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Outlet temperature:</td>
<td>165.28321</td>
<td>F</td>
</tr>
<tr>
<td>Outlet pressure:</td>
<td>14.695948</td>
<td>psi</td>
</tr>
<tr>
<td>Vapor fraction:</td>
<td>0.10756624</td>
<td></td>
</tr>
<tr>
<td>Heat duty:</td>
<td>0</td>
<td>Btu/hr</td>
</tr>
<tr>
<td>Net duty:</td>
<td>0</td>
<td>Btu/hr</td>
</tr>
<tr>
<td>1st liquid / Total liquid:</td>
<td>1</td>
<td></td>
</tr>
</tbody>
</table>

➤ Click the Next Form button on the toolbar of the Data Browser window to browse through the results.

➤ Close the Data Browser window by clicking .

### Modifying and Rerunning Your Model

To simulate changing the composition of the feed stream to 60 lbmol/hr methanol and 40 lbmol/hr water:

➤ Click stream 1 in the graphical simulation flowsheet to select it.

➤ Right-click to display the stream shortcut menu.

➤ Select Input from the menu.
The input form for stream 1 appears.

➤ Move to the Value boxes in the Composition group box and enter a component flow of 60 for METHANOL and 40 for WATER.

➤ Close the Data Browser window.

➤ To run the simulation, select Run from the Run menu.

➤ When the run is completed, select and display results for the outlet streams and the flash block to examine the new process results. (See Examining Stream and Block Results, this chapter, to review how to do this.)

Exiting Aspen Plus

To exit Aspen Plus:

➤ Click File on the main window menu bar to display the File menu.

➤ Select Exit.

Aspen Plus displays a dialog box asking if you want to save your simulation.

➤ Select No to exit without saving the simulation.

Congratulations! You have successfully completed an Aspen Plus simulation.
Chapter 2

Building and Running a Process Simulation Model

In this session you will create an Aspen Plus process model for a methylcyclohexane (MCH) recovery column.

This session is divided into three sections:
- Building the Process Model
- Adding Data to the Process Model
- Running the Simulation

Allow about 50 minutes to complete the entire session.
Building the Process Model

In this section, you will build the process model by performing these tasks:

- Define the problem to be simulated
- Start Aspen Plus
- Create a new simulation
- Define the flowsheet using the graphical interface

Defining the Problem: Methylcyclohexane Recovery Column

The process flow diagram, operating conditions, and problem definition are shown in Figure 2.1.

*Figure 2.1 Problem Definition: MCH Recovery Column*

MCH and toluene form a close-boiling system that is difficult to separate by simple binary distillation. In the recovery column in Figure 2.1, phenol is used to extract toluene, allowing relatively pure methylcyclohexane to be recovered in the overhead.
In this session, you will evaluate the performance of an existing column for recovering MCH from a feed stream with a lower concentration than the original design conditions. You can increase the phenol solvent rate to improve MCH recovery. However, you need to simulate the column to determine the product purity, column flow, and composition profiles, and the condenser and reboiler duties, for a given solvent rate.

**Starting Aspen Plus**

To start Aspen Plus:

➤ Start Aspen Plus from the Windows Start menu or by double-clicking the Aspen Plus icon on your desktop.

For more detailed information, see Starting Aspen Plus in Chapter 1.

The Aspen Plus Startup dialog box appears.

**Creating a New Simulation**

Aspen Plus provides built-in templates for applications such as chemicals, petroleum, electrolytes, specialty chemicals, pharmaceuticals, and metallurgy.

➤ On the Aspen Plus Startup dialog box, select the Template option. Click OK to continue.

The New dialog box appears.

Use the New dialog box to specify the template and Run Type for the new simulation. Use the Run Type option to select the type of calculations you want to perform. For example, you can perform flowsheet simulation, data regression, and property estimation calculations.

➤ On the New dialog box, click any item in the list of templates.

A brief description of the selected template appears in the Preview box on the right side of the dialog box.

➤ Select the General with English Units template for this session.
The default Run Type, Flowsheet, is appropriate for this session.

➤ Click OK to start the new Aspen Plus simulation.

**Note** If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus starts a new simulation with the default name, Simulation 1.

## The Aspen Plus Main Window

The Aspen Plus main window is displayed when you start Aspen Plus. Because you have not entered any problem specifications yet, the workspace is blank:

For more information about the main window, refer to the section, The Aspen Plus Main Window, in Chapter 1.
➤ Click the Next button on the Aspen Plus main window toolbar.

Aspen Plus displays the Flowsheet Definition dialog box telling you that the first step is to define the flowsheet in the graphics workspace:

➤ Click OK to close the dialog box.

Defining the Flowsheet

In the flowsheet for the MCH process shown in Figure 2.1, there are two feed streams (MCH-toluene feed and phenol solvent), one unit operation (an extractive distillation column), and two product streams (distillate and bottoms).

In this session, you will define the process flowsheet by placing unit operation blocks in the workspace and connecting streams to the blocks.
First you will select a unit operation model to simulate the extractive distillation column.

➤ From the Aspen Plus main window, click the Columns tab on the Model Library.

➤ The list of available distillation columns is displayed. Move the mouse over any model in the Model Library and read the description in the lower left of the window.

➤ Move the mouse over the RadFrac block and read the prompt.

The prompt for RadFrac suggests this is the right model for this problem.

➤ Click RadFrac, then press the Help key (F1).

The help information confirms that RadFrac is suitable for extractive distillation.

➤ Close the Help window.

The RadFrac model can be represented on the flowsheet by a number of pictorial icons. You can select the default displayed in the Model Library or select a different icon from the icon list:

➤ To choose a different icon for RadFrac, click the down arrow to the right of RadFrac in the Model Library.

The available icons for RadFrac are displayed:
Move the mouse pointer over the displayed icons to view the label for each icon.

In this session, you will use the icon labeled FRACT1 for the RadFrac block.

Select the RadFrac icon that you want to place in your process flowsheet.

**Note**  
The icon you select becomes the default icon for the model, until you select a different icon.

Click the icon and drag it to the Process Flowsheet window.

The mouse pointer is in the shape of a box with an arrow, which indicates that only one block will be placed.

In the Process Flowsheet window, release the mouse button where you want to place the block. The icon that you selected appears on the flowsheet.

**Tip**  
Alternatively, you can click the icon in the Model Library and then click the area in the process flowsheet window where you want to place the block. This method allows you to place multiple blocks by clicking different locations in the process flowsheet window.

Aspen Plus automatically assigns a block ID, B1, to your RadFrac block.
Tip To stop the automatic naming of blocks, select Options from the Tools menu, click the Flowsheet tab and deselect the Automatically Assign Block Name option.

The inserted RadFrac block is shown below:

Next, place the streams for the RadFrac column by doing the following:

➤ Click the Material Stream icon on the left side of the Model Library.

Tip To select a Heat or Work stream, click the down arrow next to the Material Stream icon and choose Heat or Work stream.

➤ Move the cursor to the Process Flowsheet window.

For each block in the Process Flowsheet window, all ports that are compatible with the stream type you selected are highlighted.
Ports that must have at least one stream connected are shown in red. Optional ports are shown in blue. If you position the mouse pointer over a port for a few seconds, the arrow is highlighted and a description of the port appears.

- Four required ports, shown with red arrows, appear on the RadFrac block B1. Move the mouse over the red arrows; the port labels indicate the types of port that are required to be connected to at least one stream.

To connect the feed streams:

- Point to the RadFrac Feed (Required; one or more) port on the RadFrac icon in the process flowsheet window. Click once to select it.

- Move the mouse pointer to a blank part of the process flowsheet window where you want the feed stream to originate in your graphical flowsheet and click once.

A feed stream connecting the selected inlet port is created. Aspen Plus automatically assigns the ID 1 to this stream.
Similarly, connect a second feed stream to the same feed port on the RadFrac icon.

To connect the overhead liquid distillate product stream:

➤ Move the mouse pointer through the ports until the port labeled Liquid Distillate (Required if Distillate Vapor Fraction < 1 (Setup Condenser sheet)) appears. Click the left mouse button once to select it.

➤ Move the mouse pointer to a blank part of the process flowsheet window where you want the product stream to terminate in your graphical flowsheet, and click.

Product stream 3 is created, connected to the selected outlet port.

To connect the bottoms product stream:

➤ Move the mouse pointer through the ports until the port labeled Bottoms (Required) appears. Click once to select it.

➤ Move the mouse pointer to a blank part of the Process Flowsheet window and click once to create Stream 4.

➤ When you have finished placing streams, click the Select Mode button in the upper left corner of the Model Library.

Tip To cancel connecting the stream at any time, press ESC.
To delete a stream, select the stream in the graphical flowsheet and press the Delete key.

Your graphical simulation flowsheet is now complete. The status indicator in the bottom right of the main window says "Required Input Incomplete" indicating that further input specifications are required for the simulation.
Adding Data to the Process Model

Now that you have defined your flowsheet graphically, use the Data Browser input forms to enter the remaining required information for this run.

You can rely on the Aspen Plus Next function to display the required input forms. As an alternative, you can display the input forms by:

- Selecting the appropriate forms from the Data menu
- Clicking the appropriate button on the Data Browser toolbar in the main window
- Selecting an object in the graphical flowsheet and clicking Input on the shortcut menu
• Double-clicking an object in the graphical flowsheet
  (For more information on opening Input forms, see Chapter 1.)
  For this section, you will use the Next function.

  ➤ Click the Next button in the main window toolbar.

Aspen Plus displays a dialog box telling you that your flowsheet is complete and that you are now ready to provide remaining specifications through the input forms.

➤ Click OK to display the first required input form.

Aspen Plus displays a Data Browser window containing the Setup Specifications forms. The Data Browser window title bar contains the form name.

In the following sections, you will enter input specifications for your model.
Specifying Title, Stream Properties, and Units

The Setup Specifications form displays some of the defaults Aspen Plus uses for the other simulation forms. (Global defaults appear on all subsequent forms, but you can override them.) You will use the Global sheet to give your simulation a title. You can also review the other global options that were set when you selected General with English Units as the Application Type.

➤ Use either the mouse, or the Tab key to move from box to box on the form and read the prompts at the bottom of the main window.

➤ When you are finished reading about the boxes on this form, click the Title box.

➤ In the Title box, enter Methylcyclohexane Recovery Process and then press Enter.

The values for the remaining boxes on this sheet establish global defaults for your simulation input. For this session you will use English units and the other defaults, so you do not need to specify anything else on this sheet.

➤ In the menu tree of the Data Browser window, click the Report Options form in the Setup folder to review the report options specified in the selected Template.

Aspen Plus always calculates temperature, pressure, vapor fraction, molecular weight and total flow, enthalpy, entropy, and density for the simulation streams. Because you selected the General with English Units Application Type when you created this run, Aspen Plus will also calculate component mole flow by default.

➤ Click the Stream tab to view the Stream sheet.

On the Stream sheet, you can specify which additional properties you want Aspen Plus to calculate and report. The component flow and fraction bases and additional properties requested on this form will be included in the Stream-Summary reports.

➤ To specify that you would like to have Aspen Plus calculate mole fractions, click the Fraction Basis Mole checkbox.

You can also request that Aspen Plus calculate and report additional stream properties. A number of sets of additional properties are built in to Aspen Plus for each application type, as Property Sets.
➤ Click the Property Sets button.

You can use the Property Sets dialog box to enter additional property sets for your calculations.

The Available Property Set, TXPORT, contains transport properties and density.

➤ To specify that you want Aspen Plus to calculate transport properties, select the TXPORT Property Set in the Available Property Sets list.

➤ Click the right arrow button to move TXPORT Property Set from the Available list to the Selected list.

➤ Click Close to close the Property Sets dialog box.

➤ Click the Next button on the Data Browser window toolbar, to move to the next required input form.

The Components Specifications form appears.

**Entering Components**

You use the Components Specifications Selection sheet to select the chemical components present in the simulation.

The components for the process in this example are toluene, phenol, and methylcyclohexane. For each component, you must enter a unique component ID.

➤ In the first Component ID box, type TOLUENE and press Enter.

(If you make a mistake while typing, use the Backspace key to erase.)

Because Aspen Plus recognizes the component name Toluene as an Aspen Plus databank component, Aspen Plus fills in the Type, Component Name, and Formula boxes automatically.

➤ Click the next blank Component ID box, below TOLUENE. Type PHENOL and press Enter.

Aspen Plus again fills in the Type, Component Name, and Formula boxes.
For methylcyclohexane, use the abbreviation MCH for the component ID:

➤ Move to the next blank Component ID box for MCH. Type MCH and press Enter.

Because you have used an abbreviation, MCH, to represent methylcyclohexane, you must also enter a databank formula or databank name to retrieve the appropriate component data from the Aspen Plus databank.

➤ Click the blank Component Name box. Type the partial name METHYLCYC and press Enter.

The Find dialog box appears, listing all the components in the Aspen Plus databank that have a name containing the letters you typed, METHYLCYC:

Use the Find dialog box to choose the component you need.

**Tip** To view the complete component name, click and slide the right edge of the component name column label to the right.
➤ Using the mouse, or the Up and Down arrow keys, look through the list until you find METHYLCYCLOHEXANE. The corresponding Formula, Databank, Molecular Weight, Boiling Point, CAS Number, and Component Class are displayed in the searched list.

➤ Select the component METHYLCYCLOHEXANE from the list and click Add to add it to the component list.

**Note**: You can continue adding components from this dialog box or close it.

**Tip**: If you need to search for components based on molecular weight range, boiling point range, or CAS numbers, you should use the Advanced sheet in the Find dialog box.

➤ Click Close to return to the Components Specifications Selection sheet.

You have now specified the three components required for this process simulation model, Toluene, Phenol, and Methylcyclohexane.

➤ Click the Next button on the Data Browser window toolbar.

The Aspen Plus expert system displays the next required sheet, the Properties Specifications Global sheet.

## Selecting Thermodynamic Methods

Use the Properties Specifications Global sheet to select the thermodynamic methods used to calculate properties such as K-values, enthalpy, and density. Property methods in Aspen Plus are arranged according to Process Types and in logical groupings called Base Method.

For this simulation, use the UNIFAC activity coefficient model to estimate liquid-phase nonideality.

To find the appropriate type of base method for this simulation:

➤ Click the arrow to the right of the Base Method box to display the available thermodynamic property methods in Aspen Plus.
You can get basic information about a base method by using the mouse or the arrow keys to move to the base method and reading the prompt. For more information about a base method, you can move to the base method name and use Help.

To select the UNIFAC property method:

- Move the highlight down the list to the UNIFAC property method. The information in the prompt indicates this is the appropriate property method for this simulation.

- Select UNIFAC by clicking it.
The Required Properties Input Complete dialog box appears. This dialog box allows you to select additional input forms for physical property parameters and estimation. However, the property specifications for this problem are complete, so you can continue to the next required input.

➤ Click OK to close the dialog box.

Entering Stream Data

The Stream Input Specifications sheet for Stream 1 appears, as indicated in the Data Browser window title bar. Stream 1 will be the MCH-toluene feed stream.

➤ Enter the following state variable and component flow specifications for the MCH-toluene feed stream:

- Temperature: 220°F
- Pressure: 20 psi
- Toluene flow value: 200 lbmol/hr
- MCH flow value: 200 lbmol/hr
You have now finished entering data for Stream 1, as indicated by the Input Complete message in the Data Browser status bar, at the lower left of the window.

➤ Click Next on the Data Browser window toolbar to guide you to the next form.

The Stream Specifications form for Stream 2 appears, as indicated in the Data Browser window title bar. Stream 2 will be the phenol feed stream.

➤ Enter the following stream specifications for the phenol solvent stream:

- Temperature: 220 °F
- Pressure: 20 PSI
- Phenol flow value: 1200 lbmol/hr

The feed stream specifications for the model are now complete.

➤ Click Next on the Data Browser window toolbar.

The RadFrac Setup form for block B1 appears.
Entering Unit Operation Block Data

On the RadFrac Setup Configuration sheet, you enter the number of theoretical stages, the valid phases in the column, the distillate vapor fraction, and other operating specifications for the column.

➤ Use the TAB key to move through the boxes on the form, and read the descriptive prompts for each box.

The red Incomplete status indicator next to the Configuration tab tells you that the sheet is not yet complete and you must enter some additional specifications.

➤ To learn what specifications this sheet requires, click the Next button on the Data Browser window title bar.

The Aspen Plus expert system displays a Completion Status window, stating that you need to enter Number of stages, Condenser type, and two out of a list of specifications, in order to complete this sheet:
Close the Completion Status window.

Now enter the operating specifications for the column:

- Number of stages **22**
- Click the Condenser list box and select **Total**
- Distillate Rate **200 lbmol/hr**
- Reflux ratio **8**

The default of Vapor-Liquid for Valid phases is correct for this problem because we expect only a vapor phase and one liquid phase.

The blue check mark next to the Configuration tab indicates the sheet is complete.
The RadFrac column model requires more than one sheet to enter the necessary information. The expert system displays the Streams sheet, on which you specify feed and product stage locations.

In the RadFrac model, stage 1 is the top stage (condenser) and stage N (where N is the number of stages) is the bottom stage (reboiler). For the process that you are simulating (shown in Figure 2.1), the MCH-toluene feed (stream 1) enters above stage 14, and the phenol solvent stream (stream 2) enters above stage 7.

➤ For stream 1, enter a feed stage location of 14.

➤ For stream 2, enter a feed stage location of 7 and press Enter.

The Streams sheet is now complete:
➤ Click the Next button to view the next required input sheet.

On the next required sheet, the Pressure sheet, you will enter the column pressure profile. You may enter a stage-by-stage profile, or specify a top-stage pressure and a pressure drop for the rest of the column. For the MCH recovery column in this example, use a condenser pressure of 16 psia, and a reboiler pressure of 20.2 psia. In the simulation, Aspen Plus will interpolate the pressure of the intermediate stages.

➤ Click the arrow to the right of the View box to display a list of available views, and select **Pressure profile**.

➤ In the Stage box, enter **1** to indicate the top stage (condenser). Enter **16** psi for the pressure of this stage.

➤ In the next Stage box enter **22** to indicate the bottom stage (reboiler). Enter **20.2** psi for the pressure and press Enter.

The Pressure sheet is now complete.
The Input Complete message in the Data Browser status bar in the lower left of the window, indicates that you have completed the required specifications for the column model.

All the required forms for the flowsheet are now complete. You can still enter specifications on optional input forms. You can also go back to any of the required forms and make changes.

➤ To see what optional input forms are available, use the scroll bar on the left side of the Data Browser window to view all the folders.

The blue check marks on the Setup, Components, Properties, Streams, and Blocks folders indicate that these required forms are complete.

The remaining input folders Reactions, Convergence, Flowsheeting Options, and Model Analysis Tools are optional

For this example, there is no additional input.

➤ Click the Next button on the Data Browser window toolbar.

The Required Input Complete dialog box confirms that all required specifications are complete, and prompts you to run the simulation:
Running the Simulation

To run the simulation:

➤ Click OK on the Required Input Complete dialog box.

Aspen Plus displays the Control Panel.

The Control Panel allows you to monitor and interact with the Aspen Plus simulation calculations. For more information on how to control the simulation through the Control Panel, you can either see the Aspen Plus User Guide, Volume 1, Chapter 11, or see the topic Control Panel:about in the on-line Help.

The simulation calculations occur in three sequential steps:

• Processing input specifications
• Calculations begin
• Generating results

As Aspen Plus executes the simulation, status messages appear in the Control Panel. When the simulation has completed, the message Results Available appears in the status bar at the bottom of the main window.
Examining Simulation Results

When the Results Available message appears in the status area, you can examine the results of your flowsheet simulation run.

➤ If the Control Panel window obscures your view of the graphical simulation flowsheet, close the window by clicking 🗑.

Examining Block Results

To display the results for block B1:

➤ Click Block B1 in the simulation flowsheet.

  The Block icon is surrounded by square bullets, indicating it is selected.

➤ Continue to point to the column and click (or press and hold) the right mouse button.

The Block menu appears, showing all the commands that apply to a block.

➤ Select Results from the menu.

  The RadFrac ResultsSummary form appears in a Data Browser window.

For this run, results are reported on several forms, as indicated by the check mark ✓ next to the form names in the menu tree. The Summary sheet reports a summary of column results, such as condenser and reboiler duties:
To examine the RadFrac profile results, click the Next Form button on the Data Browser window toolbar.

-or-

Click the Profiles form in the menu tree on the left side of the Data Browser window.

The displayed Profiles TPFQ sheet reports temperature, pressure, enthalpies, and flow profiles for the RadFrac column:
Use the scroll bars at the bottom of the window and to the right to view up and down, and left and right, through the displayed profiles. You can also resize the window to expand the view.

By default, the Summary view of the TPFQ profile results is shown. You can use the View box to select a different view of the TPFQ profile results.

➤ Click the arrow on the right of the View box to display a list of available views, and select Stage Flows.

You can use the Basis box to specify the flow basis for the displayed results.

➤ Click the arrow on the right of the Basis box to display a list of available flow bases.

➤ To display the RadFrac Composition results, click the RadFrac Profiles Compositions tab.

On the Composition sheet, when the Liquid View is selected, liquid composition (as mole fraction) profiles are shown for the RadFrac column:

➤ Check the purity of the methylcyclohexane overhead product (about 97%) by examining the composition at the top of the column (stage 1).
Examining Stream Results

You can display calculated stream results by selecting a stream directly from the graphical simulation flowsheet.

To display the graphical flowsheet, first close the Data Browser window:

➤ Click the command icon in the upper left corner of the Data Browser window to display the command menu.

➤ Select Close to close the Data Browser window.

To display the results for Stream 3:

➤ On the flowsheet, click in the rectangle that displays the stream ID 3 to select it.

➤ Display the Stream shortcut menu by right-clicking Stream 3 while it is selected.

➤ Select Results from the menu.

The Material sheet is displayed, showing the results for Stream 3. In addition to the thermodynamic state and flow results for the stream, the properties you requested on the Setup Report Options sheet are also displayed.
To display the results for Streams 1 and 4 on the same form as the results for Stream 3:

➤ Move to the blank box next to 3 (in the next column).

➤ Click the list box and select 4 from the dropdown list to display results for stream 4.

➤ To display results for stream 1, repeat the preceding step and select 1 in the next column of the table.

The Material sheet displays results for Streams 3, 4, and 1:

<table>
<thead>
<tr>
<th>Material</th>
<th>Vol % Curves</th>
<th>Wt % Curves</th>
<th>Petrol. Curves</th>
<th>Pay. Curves</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display:</td>
<td>Streams: 3</td>
<td>Format: GEN_E</td>
<td>Stream Table</td>
<td></td>
</tr>
</tbody>
</table>

| Temperature F | 218.9 | 325.1 | 220.0 |
| Pressure psi   | 16.00 | 20.20 | 20.00 |
| VaporFrac      | 0.000 | 0.000 | 0.000 |
| Mole Flow lbmol/hr | 200.000 | 1400.000 | 400.000 |
| Mass Flow lb/hr | 19503.576 | 131397.808 | 38065.736 |
| Volume Flow cuft/hr | 451.110 | 2314.465 | 828.810 |
| Total Flow Rate | 114905.3 | 628225.7 | 123245.3 |

From the component flow rates reported in the stream results, you can determine that the methylcyclohexane recovery overhead is 97%.

Changing Input Specifications

In this section, you want to see the effect of increasing the solvent flow rate on the purity and recovery of methylcyclohexane. To increase the phenol solvent stream flow rate from 1200 lbmol/hr to 1800 lbmol/hr:

➤ Close the Stream Results form by clicking the in the top right corner of the Data Browser window.
➤ Select Stream 2 on the graphical simulation flowsheet.

➤ From the Stream shortcut menu, select Input to display the Stream Input Specifications sheet.

➤ Use the Tab key to move to the PHENOL flow value box, or click in the box.

➤ Change the PHENOL flow rate from 1200 to 1800 lbmol/hr by entering **1800**.

### Rerunning the Simulation

To rerun the model with the changed input:

➤ Click the Next button on the main window toolbar.

The Required Input Complete dialog box appears telling you that you input is complete and asking if you want to run the simulation with the new specifications.

➤ Select OK to run the simulation.

The Control Panel appears again, and the column calculations are completed using the new phenol flow rate.

Display the block and stream results for the new conditions, as previously described. You will observe that increasing the solvent flow rate from 1200 to 1800 lbmol/hr increases the MCH purity in the overhead product to 98.4% and the MCH recovery to 98.4%.

To choose the optimal conditions, it would be helpful to generate a sensitivity table of MCH recovery and purity versus phenol flow rate. This example is in Chapter 3.
Creating Reports

To generate a report of the simulation specifications, calculations, and results:

➤ From the File menu in the main window, select Export.

➤ On the Export dialog box, select Report File (*.rep) in the Save As Type box.

➤ Type the filename *mch* in the File name box.

➤ Click Save to generate the report file, *mch.rep*.
You can open this file with a text editor or you can print the file. By default, the report file mch.rep is saved in your working directory (displayed in the Save In box). You can select another directory by navigating to it using the Save In box.

Tip You can also examine the report by selecting Report from the View menu on the main window. The Report dialog box allows you to select which section of the report you want displayed in a text editor (selecting the simulation will display the entire report).

Exiting Aspen Plus

When you are finished working with this model, you can exit Aspen Plus as follows:

➢ From the File menu, select Exit.

➢ When the dialog box appears, select YES to save the simulation.

➢ In the Save As dialog box, enter the Run ID mch in the File name box.

Aspen Plus saves the simulation as the Aspen Plus Document file, mch.apw, in your default working directory (displayed in the Save In box). This saved simulation will be used as the starting point for the exercises in Chapters 3 and 4.

Congratulations! You have just built and run a complete simulation model using Aspen Plus.
3 Performing a Sensitivity Analysis

One of the benefits of using a process simulation model is that you can quickly study the sensitivity of process performance to changes in process operating variables. With Aspen Plus, you can allow simulation inputs to vary, and can tabulate the effect on a set of results of your choice.

In this session, you will learn how to perform sensitivity analysis with Aspen Plus.

Allow about 20 minutes for this session.

This session assumes that you have successfully completed the methylcyclohexane (MCH) recovery column simulation in Chapter 2, and that you have saved the simulation as the Aspen Plus document file, mch.apw. If you have not created the Chapter 2 example, you can open a backup file from the Aspen Plus Examples folder as described in Opening an Existing Simulation, this chapter.
Starting Aspen Plus

To start Aspen Plus:

➤ Start Aspen Plus from the Windows Start menu or by double-clicking the Aspen Plus icon on your desktop.

For more details, see Starting Aspen Plus in Chapter 1.

The Aspen Plus Startup dialog box appears.

Opening an Existing Simulation

If you saved the methylcyclohexane (MCH) recovery column simulation created in Chapter 2:

➤ Select the option Open an Existing Simulation on the Aspen Plus Startup dialog box.

If your saved file mch.apw is displayed in the list box:

➤ Select mch.apw in the list and click OK.

If your saved file mch.apw is not displayed in the list box:

➤ Double-click on More Files… in the list box.

➤ In the Open dialog box that appears, use the Look In box to navigate to the directory that contains your saved file mch.apw.

➤ Select mch.apw in the list of files and click Open.

Note If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

If you did not create the MCH simulation in Chapter 2, you can open the backup file mch.bkp in the Examples folder.
➤ From the Aspen Plus Startup dialog box, select the option Open an Existing Simulation and then click OK.

The Open dialog box appears.

➤ Using the Look In box and the list of files and folders displayed, navigate to the Examples folders in the Aspen Plus user interface installation directory (e:\Program Files\AspenTech\Aspen Plus 10.1-0\Favorites\Examples by default).

➤ Double-click the Examples folder.

➤ Select mch.bkp and click OK.

Note If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

Saving a Simulation under a New Name

Before you create a sensitivity simulation starting from the MCH column simulation, create and save a copy of the MCH simulation file with a new file name, MCHSENS. Then you can modify this new file.

➤ From the File menu, click Save As.

➤ In the Save As dialog box, choose the directory where you want to save the simulation.

➤ In the Filename box, enter the new filename mchsens.

➤ From the Save as Type list, select Aspen Plus Documents (*.apw).

➤ Click Save to save the simulation and continue.

Aspen Plus creates a new simulation model, MCHSENS, which is a copy of the base case simulation, MCH.
Defining the Sensitivity Analysis

In the base case MCH simulation in Chapter 2, you simulated the MCH recovery column performance at two values for the phenol solvent flow rate (1200 and 1800 lbmol/hr). In the sensitivity analysis, you will want to tabulate methylcyclohexane (MCH) distillate product purity (mole fraction), as well as condenser duty and reboiler duty, for several different flow rates of phenol.

Entering Sensitivity Specifications

To enter sensitivity specifications, use Sensitivity forms, which you access from the Data menu:

- To display the Data menu, click Data on the main window menu bar.

- Drag the mouse through the Data menu and read the prompts at the bottom of the window for each type of form.

- Select Model Analysis Tools and then select Sensitivity from the submenu.

Aspen Plus displays the Sensitivity Object Manager from which you can create new Sensitivity blocks, as well as edit input, display results, or perform other operations on existing Sensitivity blocks.

- On the Sensitivity Object Manager, click New.

The Create New ID dialog box appears, displaying an automatically generated Sensitivity ID, S-1. You can accept the default ID or replace it with an ID of your choice.

- In the Create New ID dialog box, click OK to accept the default ID and continue.
Each sensitivity analysis generates a table. You will define the results you want to look at, the inputs you want to vary, and how Aspen Plus tabulates the results.

**Defining Sampled Variables**

On the Input Define sheet, you select the simulation variables you want to sample for the sensitivity analysis and give each variable a unique name. In this example, you will define the MCH distillate product purity, the condenser duty, and the reboiler duty as sampled variables.

To select the MCH distillate product purity as a sampled variable:

- Click the New button.

  The Create New Variable dialog box appears.

- Type **XMCH** in the Variable Name field and click OK to continue.

  The Variable Definition dialog box appears. MCH distillate product purity is the mole fraction of component MCH in the distillate product, stream 3. This sampled variable belongs to the Streams category and is of type Mole fraction.

- Under Category, click the Streams button to select the variable category.
In the Reference frame, click the arrow to the right of the Type box to display a list of flowsheet variable types that can be accessed for streams.

Move through the list using the arrow keys, and look at the descriptive prompts.

Select the Type Mole-Frac, since the variable is a component mole fraction.

Aspen Plus displays the other fields necessary to complete the variable definition. In this case, the Stream list box appears.

Select stream 3, the liquid distillate stream from the dropdown list in the Stream list box.

The Substream and Component list boxes appear. In this example, you do not need to modify the default choice of MIXED in the Substream list box.

Click the Component list box to display a list of valid components. Select MCH.

The blue check mark next to XMCH in the Variable Name list box indicates that the definition of variable XMCH is complete.

Click the Close button to close the Variable Definition dialog box and return to the Define sheet.
You have specified the first sampled variable, XMCH:

To select the condenser duty as a sampled variable:

➤ Click the New button.

➤ In the Create New Variable dialog box, enter **QCOND** in the Variable Name box. Click OK to continue.

Since condenser duty is a scalar result for the RadFrac block B1, this sampled variable belongs to the Blocks category and is of type Block-Var.

➤ Click the Blocks option under Category.

➤ Click the Type list box to display the flowsheet variable types that can be accessed for blocks.

➤ Select Block-Var for Type.

➤ In the Blocks list box that appears, select block B1.

➤ Click the Variable list box to display the list of variables. Move through the list and look at the descriptive prompts.

➤ Select COND-DUTY for Variable since it represents the result of interest.
Aspen Plus automatically fills the Sentence box based on your choice of variable.

The definition of the variable QCOND is now complete.

You have created two new sampled variables (XMCH and QCOND) using the New button on the Define sheet. To illustrate another way to create sampled variables, you will now use the Variable Name list box in the Variable Definition dialog box to define the column reboiler duty as a sampled variable.

➤ Click the Variable Name box and select New.

Tip You can also right-click on the Variable Name box and select Create from the popup menu.

The New item dialog box appears.

➤ In the Create a New Item box enter QREB, the name of the new variable that you want to define. Click OK to continue.

You are returned to the Variable Definition dialog box with QREB displayed in the Variable Name box.

Reboiler duty is also a Block variable of type Block-Var.

➤ Click the Blocks option button under Category.

➤ Select Block-Var in the Type list box.
Select B1 for Block and REB-DUTY for Variable.

The definition of variable QREB is now complete.

Click Close to close the Variable Definition dialog box and to return to the Define sheet.

You have identified the three process variables to sample for the sensitivity analysis and given each a unique name.

Click the Next button.

The expert system displays the next required sheet, the Vary sheet.

Defining Manipulated Variables

On the Input Vary sheet, you define the simulation variable to be manipulated for the sensitivity analysis, identify the variable values to be used, and specify the labels for the variable to be used in the tabulated results. In this example, you will manipulate the molar flow rate of the phenol feed stream (stream 2).

Click the Variable Number list box, select <New> to create a new manipulated variable.

Aspen Plus creates the manipulated variable and displays the ID 1 in the Variable Number list box.

Click the Type box to display a list of valid variable types.

Select Stream-Var for the Type.

Aspen Plus displays the remaining fields necessary to uniquely identify the flowsheet variable.

Select 2 for the Stream.

Select MOLE-FLOW for the Variable.
For this session, you will vary the flow rate between 1200 and 2000 lbmol/hr at increments of 100 lbmol/hr:

➤ Click the Overall Range option button.

➤ Move to the Lower box and enter 1200 for the bottom of the range.

➤ On the Upper box, enter 2000 for the top of the range.

➤ On the Incr field, enter 100 for the increment size.

For this session, you will specify PHENOL FLOWRATE as the label for the manipulated variable.

➤ Enter the label PHENOL for Line1 and FLOWRATE for Line2 of the Report labels.

You have specified the information for the manipulated process variable:

➤ Click the Next button.

The Tabulate sheet appears.
Defining Tabulated Variables

On the Tabulate sheet, you specify the variables to be tabulated by the sensitivity analysis, and supply optional headings for the table columns. You can choose from among the variables that you defined on the Sensitivity Input Define sheet. You can also tabulate any algebraic combinations of those variables.

To tabulate MCH distillate composition:

➤ In the Column Number box, enter 1, indicating that this is the first tabulated variable.

A second row opens up in the table to define a second tabulated variable.

➤ On the Tabulate variable or expression box, in the first row enter XMCH.

To specify column labels for the tabulated MCH distillate composition:

➤ Click the Table Format button, the Table Format dialog box appears.

➤ Enter the label MCH PURITY IN DIST on the column label field in the first column, as shown:
To tabulate the column condenser duty and reboiler duty:

- On the Column Number box in the second row, enter 2.
- Enter QCOND for the Tabulate variable or expression field.
- On the next Column Number field, enter 3.
- Enter QREB for the Tabulate variable or expression field.

You have now defined the three variables to be tabulated in your Sensitivity analysis.
To specify the column labels for condenser duty and reboiler duty:

➤ Click the Table Format button.

➤ Enter the label **CONDENS DUTY** in the column label boxes under Column Number 2.

➤ Enter the label **REBOILER DUTY** in the column label boxes under Column Number 3.
Performing a Sensitivity Analysis

Close the Table Format dialog box.

The Input Status for Sensitivity block S-1 (the blue check mark on folder S-1 in the left pane of Data Browser window) shows that all required input is complete.

Running the Simulation

Click the Next button.

The Required Input Complete dialog box appears.

Click OK to run the simulation.

Aspen Plus displays the Control Panel. As the simulation executes, status messages appear in the Control Panel.

When the Simulation Run Completed and Results Available messages appear in the status bar at the bottom of the main window, close the Control Panel window.

You can now examine the results of your simulation.
Displaying Sensitivity Analysis Results

The Sensitivity Analysis Results consist of a table of the values you requested on the Input Tabulate sheet, shown as a function of the manipulated variable defined on the Input Vary sheet.

To view the Sensitivity results:

➤ On the menu tree of the Data Browser window, click Results under Sensitivity block, S-1.

The Summary sheet appears.

<table>
<thead>
<tr>
<th>Status</th>
<th>VARY 1 PHENOL FLOW RATE</th>
<th>MCH PURITY IN DIST</th>
<th>CONDENS DUTY</th>
<th>REBOILER DUTY</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>1200 LBMOL/HR</td>
<td>0.97141342</td>
<td>24175242</td>
<td>31613370.1</td>
</tr>
<tr>
<td>OK</td>
<td>1300 LBMOL/HR</td>
<td>0.97427758</td>
<td>24171601</td>
<td>32356054.1</td>
</tr>
<tr>
<td>OK</td>
<td>1400 LBMOL/HR</td>
<td>0.9767252</td>
<td>24168488</td>
<td>33107523.5</td>
</tr>
<tr>
<td>OK</td>
<td>1500 LBMOL/HR</td>
<td>0.97881955</td>
<td>24165851</td>
<td>33886313</td>
</tr>
<tr>
<td>OK</td>
<td>1600 LBMOL/HR</td>
<td>0.98061952</td>
<td>24163599</td>
<td>34631394.2</td>
</tr>
</tbody>
</table>

**Note** The above results were obtained by using the Aspen Plus document file, mch.apw, as described in Opening an Existing Run, this chapter. If you used the Aspen Plus backup file, mch.bkp, from the Examples folder, your results may be slightly different (the 3rd significant digit). These differences occur because the starting point for the calculations are different. When you use an .apw file, Aspen Plus starts calculating from the previous results. When you use a .bkp file, Aspen Plus reinitializes before starting calculations.
Plotting Sensitivity Results

In addition to displaying the sensitivity results in tabular form, you can plot the results.

To generate a plot of MCH distillate purity versus phenol flow rate:

➤ Click the column label you want to plot on the X-Axis. In this case, click the VARY 1 column label.

➤ From the Plot menu, select X-Axis Variable.

➤ Click the column label on the MCH PURITY IN DIST column.

➤ From the Plot menu, select Y-Axis Variable.

To create the plot:

➤ Select Display Plot from the Plot menu.

The plot of MCH distillate purity versus phenol flow rate appears in a Plot window:
You can use the Maximize button in the Plot window title bar to obtain a maximized full-screen plot. You can also customize the plot by using the Plot popup menu (displayed by right-clicking in the plot window).

### Exiting Aspen Plus

When you finish examining the plot, exit Aspen Plus:

- From the File menu, select Exit.
- In the dialog box that appears select Yes to save the simulation.
Performing a Sensitivity Analysis
4 Meeting Process Design Specifications

In Chapter 3, you used Aspen Plus to tabulate the sensitivity of MCH distillate purity and column duties to changes in phenol solvent flow rate. You can also use Aspen Plus to meet a specific process design target (or design specification) by manipulating any simulation input variable.

In this session, you will learn how to use Aspen Plus to make your process model meet a process design specification.

Allow about 20 minutes for this session.

This session assumes that you have successfully completed the methylcylohexane (MCH) recovery column simulation in Chapter 2, and that you have saved the simulation as the Aspen Plus document file, mch.apw. If you have not created the Chapter 2 example, you can open a backup file from the Aspen Plus Examples folder as described in Opening an Existing Simulation, this chapter.
Starting Aspen Plus

To start Aspen Plus:

➤ Start Aspen Plus from the Start menu or by double-clicking the Aspen Plus icon on your desktop.

For more details, see Starting Aspen Plus in Chapter 1.

The Aspen Plus Startup dialog box appears.

Opening an Existing Simulation

If you saved the methylcyclohexane (MCH) recovery column simulation created in Chapter 2:

➤ Select the option Open an Existing Simulation on the Aspen Plus Startup dialog box.

If your saved file mch.apw is displayed in the list box:

➤ Select mch.apw in the list and click OK.

If your saved file mch.apw is not displayed in the list box:

➤ Double-click on More Files… in the list box.

➤ In the Open dialog box that appears, navigate to the directory that contains your saved file mch.apw.

➤ Select mch.apw in the list of files and click Open.

Note  If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

If you did not create the MCH simulation in Chapter 2, you can open the backup file mch.bkp in the Examples folder.
From the Aspen Plus Startup dialog box, select the option Open an Existing Simulation and then click OK.

The Open dialog box appears.

Click the Look in Favorites button.

By default, the Favorites list contains five folders that are provided with Aspen Plus.

Double-click the Examples folder.

Select mch.bkp and click OK.

Note: If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

Saving a Simulation Under a New Name

Before you create a new simulation starting from the MCH base case simulation, create and save a copy of the MCH simulation file with a new filename, MCHSPEC. Then you can modify this new file.

From the File menu, click Save As.

In the Save As dialog box, choose the directory where you want to save the simulation.

In the Filename box, enter the new filename mchspec.

From the Save as Type list, select Aspen Plus Documents (*.apw).

Click Save to save the simulation and continue.

Aspen Plus creates a new simulation model, MCHSPEC, which is a copy of the base case simulation, MCH.
Defining the Design Specification

In the base case MCH simulation in Chapter 2, you simulated the MCH recovery column performance at two values for the phenol solvent flow rate (1200 and 1800 lbmol/hr). In the sensitivity analysis in Chapter 3, you tabulated MCH distillate product purity, and condenser and reboiler duties, as a function of phenol solvent flow rate.

In this session you will run a simulation to determine the exact phenol solvent feed rate required to maintain a MCH distillate purity of 98.0%.

Entering Design Specifications

To enter design specifications, use the Design Specs forms.

➢ From the Data menu select Flowsheeting Options and then select Design Specs.

The Design Specs Object Manager appears.

➢ In the Design Specs Object Manager, click New.

A Create New ID dialog box appears, displaying an automatically generated Design Specs ID, DS-1. You can accept the default ID or replace it with an ID of your choice.

➢ In the Create New ID dialog box, click OK to accept the default ID and continue.

The Design Specs Input Define sheet for DS-1 appears:
On this Define sheet, you select the simulation variables that you want to sample to calculate the process design specification target. You will identify each sampled variable and give it a unique variable name.

To select the MCH distillate product purity as a sampled variable:

➤ Click the New button.

The Create New Variable dialog box appears.

➤ Type XMCH in the Variable Name field and click OK to continue.

The Variable Definition dialog box appears.

➤ Since MCH purity in the distillate product stream is a stream variable, click the Streams option under Category.

**Tip** If you are not sure of the appropriate category for the sampled variable, use the default ALL option. This option will list all accessible flowsheet variables in the Type list box.

➤ In the Reference frame, click the Type list box to display a list of flowsheet variable types.

➤ Move through the list using the arrow keys, and look at the descriptive prompts.

➤ Because MCH distillate product purity is a component mole fraction, select the Type MOLE-FRAC.
Aspen Plus displays the other fields necessary to complete the variable definition. In this case, the Stream list box appears.

➤ Select stream 3, the liquid distillate stream, in the Stream list box.

➤ Click the Component list box to display a list of valid components. Select MCH.

The blue check mark next to XMCH in the Variable Name list box indicates that the definition of variable XMCH is complete.

➤ Click the Close button to close the Variable Definition dialog box and return to the Define sheet.
You have specified the sampled variable XMCH:

Click the Next button.

The Spec sheet appears.

On the Spec sheet you define the process design specification target. For this example, you want to meet a target MCH distillate purity of 98.0% by manipulating the total mole flow for the phenol feed stream.

On the Spec box, enter XMCH*100.

The multiplicative factor of 100 converts the sampled mole fraction to a mole percentage.

Enter 98.0 in the Target box to assign a target value of 98.0%.

Enter 0.01 in the Tolerance box to signify that you want the specification satisfied to within 98.0% +/- .01%.
The Design specs vary sheet appears. On this sheet, you identify the input variable to be manipulated (varied) to meet the target. For the MCH column specification, you want to vary the total mole flow for the phenol feed stream (stream 2).

➤ Click the Type list box to display a list of valid variable types.

➤ Select STREAM-VAR for the Type.

➤ Select 2 for the stream name.

➤ Select MOLE-FLOW for the Variable.

Next you specify the upper and lower limits for your manipulated variable. From the sensitivity analysis in Chapter 3, you saw that the appropriate phenol flow rate is somewhere between 1200 and 2000 lbmol/hr.

➤ Move to the Lower field and enter 1200.

➤ On the Upper field, enter 2000.

Aspen Plus will search for a value of the phenol feed rate within this range that results in a 98.0% MCH distillate purity.
You can also supply optional labels for the manipulated variable to be used in reporting results.

➤ Enter the label **PHENOL** for Line 1 and **FLOWRATE** for Line 2 of the Report labels area.

You have specified the information for the manipulated process variable:

![Manipulated variable and limits](image)

The input for this Design Specification is complete.

➤ Click the Next button.

The Required Input Complete dialog box appears.

**Running the Simulation**

From the Required Input Complete dialog box:

➤ Click OK to run the simulation.

Aspen Plus displays the Control Panel. As the simulation executes, you will see status messages displayed in the Control Panel.

Soon the messages Simulation Run Completed and Results Available appear in the status bar at the bottom of the main window. In the Control Panel, you can see a message that the design specification has converged.
➤ When the Simulation Run Completed message appears in the status bar, close the Control Panel window.

You can now examine the results of your simulation.

Examining Design Specification Results

You can determine how well your design specification has been satisfied by examining the Results Summary Convergence DesignSpec Summary form.

➤ From the Data menu, select Results Summary, then Convergence.

The results on the DesignSpec Summary sheet show that the error is less than the specified tolerance and that the target specification was converged to successfully. The required phenol flow is 1519.2 lbmol/hr.
Note  The above results were obtained by using the Aspen Plus document file, mch.apw, as described in Opening an Existing Run, this chapter. If you used the Aspen Plus backup file, mch.bkp, from the Examples folder, your results may be slightly different (the 3rd significant digit). These differences occur because the starting point for the calculations are different. When you use an .apw file, Aspen Plus starts calculating from the previous results. When you use a .bkp file, Aspen Plus reinitializes before starting calculations.

Exiting Aspen Plus

When you are finished examining the results, exit Aspen Plus:

➤ From the File menu, select Exit.

➤ When the dialog box appears select Yes to save the simulation.
5 Creating a Process Flow Diagram

In this example, you will learn how to generate a customized Process Flow Diagram (PFD) from your Aspen Plus simulation. Allow about 20 minutes for this session.

Aspen Plus has two modes for displaying graphics:
- Simulation
- PFD

In both modes, you can modify your graphical flowsheet to prepare customized drawings for reports by:
- Adding text and graphics
- Displaying global data for streams and blocks
- Displaying stream results tables
- Adding OLE objects

Also, in PFD mode, you can add or delete blocks and streams to or from the flowsheet, and you can modify the flowsheet connectivity to match your plant. These changes are graphical only and do not affect the simulation flowsheet you developed to model your process.

This session assumes that you have successfully completed the methylcyclohexane (MCH) recovery column simulation in Chapter 2, and that you have saved the simulation as the Aspen Plus document file, mch.apw. If you have not created the Chapter 2 example, you can open a backup file from the Aspen Plus Examples folder as described in Opening an Existing Simulation, this chapter.
Starting Aspen Plus

To start Aspen Plus:

➤ Start Aspen Plus from the Windows Start menu or double-click the Aspen Plus icon on your desktop.

For more details, see Starting Aspen Plus in Chapter 1.

The Aspen Plus Startup dialog box appears.

Opening an Existing Simulation

If you saved the methylcyclohexane (MCH) recovery column simulation created in Chapter 2:

➤ Select the option Open an Existing Simulation on the Aspen Plus Startup dialog box.

If your saved file mch.apw is displayed in the list box:

➤ Select mch.apw in the list and click OK.

If your saved file mch.apw is not displayed in the list box:

➤ Double-click on More Files… in the list box.

➤ In the Open dialog box that appears, navigate to the directory that contains your saved file mch.apw.

➤ Select mch.apw in the list of files and click Open.

Note If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

If you did not create the MCH simulation in Chapter 2, you can open the backup file mch.bkp in the Examples folder.
From the Aspen Plus Startup dialog box, select the option Open an Existing Simulation and then click OK.

The Open dialog box appears.

Click the Look in Favorites button. By default, the Favorites list contains five folders that are provided with Aspen Plus.

Double-click the Examples folder.

Select mch.bkp and click Open.

*Note*  If the Connect to Engine dialog box appears, see Appendix A.

Aspen Plus displays the graphical flowsheet for the MCH column simulation.

### Switching to PFD Mode

Simulation mode is the Aspen Plus default mode that you use to create a simulation flowsheet model and run a simulation. In this example, you will use PFD mode to create a customized drawing of the MCH column simulation by:

- Adding equipment icons and streams
- Displaying global stream data
- Displaying a stream results table
- Adding a title

To switch from Simulation mode to PFD mode:

- From the View menu select PFD Mode.
The check mark next to PFD Mode in the View menu and the status bar at the bottom of the main window indicate that PFD mode is on. Also, the graphical flowsheet workspace displays a thick blue border when you are using PFD mode.

To switch back to Simulation mode, from the View menu, select PFD mode again to clear the check mark. For this example, keep PFD mode on.

**Tip**  The PFD-style drawing is separate from the graphical simulation flowsheet. You must return to simulation mode if you want to make changes to the simulation flowsheet.

### Adding Equipment Icons and Streams

In a PFD-style drawing, you may want to add pieces of equipment that you did not include in the simulation. For example, in the MCH simulation, you did not model the feed pump to the column, because the pressure is set in the feed stream to the column. However, you may want to include a feed pump in the PFD-style drawing.
To add the feed pump to the PFD diagram, choose and place the pump icon by doing the following:

➤ Click the Pressure Changers tab in the Model Library.

➤ In the Model Library, select the unit operation model, Pump, that you want to place in your process flowsheet.

You can choose a different icon for the model:

➤ Click the down arrow next to the Pump block icon to display all the icons available for the Pump model.

➤ Move the mouse over the icons to see a name (or label) for each.

In this exercise, you will select the pump icon named ICON1.

➤ Click and hold down the mouse button on the Pump Icon1, and drag it to the Process Flowsheet window. Release the mouse button when it is on top of Stream 1.

**Note**  The pump icon you select remains the default icon for that model, until you change the icon.

➤ Use the + and - keys to adjust the size of the pump icon.
Your drawing should look approximately like this:

![Diagram of a process flow diagram (PFD) showing a flowchart with blocks and streams.]

Next, disconnect stream 1 from block B1:

- Select stream 1 and then click with the right mouse button on the stream.
- From the menu that appears, select Reconnect Destination.
Stream 1 is now disconnected from block B1. Your drawing should look approximately like this:

To reconnect stream 1 to the inlet of the pump block, point to an inlet feed port of the pump. Click the left mouse button to connect stream 1.

Finally, connect the pump to the column:

- Click the Material Stream icon on the left side of the Model Library.
- Move the cursor to the Process Flowsheet window. Point to a Product port of the pump and click to create a new stream.
- Point to the middle Feed port of block B1 and click to connect the stream.
- To stop placing streams, click the Select Mode button in the upper left corner of the Model Library, or click the right mouse button.

**Tip** To cancel connecting the stream at any time, press ESC.
Displaying Stream Data

To display stream temperature and pressure in the PFD-style drawing:

➤ From the View menu, ensure Global data is selected.

➤ From the Tools menu, click Options.

➤ Click the Results View tab.

➤ In the Stream results frame, select Temperature and Pressure.

A check mark appears next to each one.

➤ Click OK to close the dialog box and display the data.
The temperature and pressure calculated by Aspen Plus during the MCH simulation run are shown on each stream. Aspen Plus also displays a legend box in the lower left corner of the screen. The legend box shows the symbols and units for the global data. You can move and resize the legend in the same way that you move and resize blocks.

**Tip** If you do not see the legend box, from the View menu, select Zoom and then select Zoom Full.

Your drawing should look approximately like this:

The stream data may be in a very small font on your screen display. However, you can zoom in on any section of the PFD-style drawing to read the values. To zoom in on the legend:

- With the mouse pointer above and to the left of the legend box, press and hold the left mouse button until the mouse pointer changes to the drag select shape.

- Drag down and to the right, until you have enclosed the legend box, and then release the mouse button.
➤ With the mouse pointer inside the selected region, right-click to display the menu.

➤ From the menu, select Zoom In.

Aspen Plus displays an enlarged view of the legend box:

➤ To display the full drawing again, select Zoom and then Zoom Full from the View menu.

You can use the Zoom In function on any portion of a PFD-style drawing.
Adding a Stream Table

PFD-style drawings frequently include a table of stream results (the heat and material balance table, or birdcage). In Aspen Plus, you can generate such a table by doing the following.

➤ From the View menu, ensure Annotation is selected.

➤ From the Data menu, select Results Summary, then select Streams.


➤ Click the Stream Table button.

Aspen Plus displays a birdcage-style stream table in the Process Flowsheet window showing the stream results from the simulation.

➤ Close the Data Browser window.
The table is scaled for printing. If you cannot read its contents on the screen, you can zoom in on it, or resize it.

➤ Drag a region around the upper left quarter of the table.

➤ Right-click inside the selected region to display the popup menu.

➤ From the menu, select Zoom In to display an enlarged view.
To add the finishing touches to the PFD-style drawing, you can add text and other graphics objects. In this session you will complete the drawing by adding a title.

The Draw toolbar provides some simple Aspen Plus drawing tools for adding text and graphics to the drawing. To display the Draw toolbar:

- From the View menu, select Toolbar.
- In the Toolbars dialog box, click the Draw checkbox to select it.
➤ Click OK to close the Toolbars dialog box.

The Draw toolbar is displayed on the main window toolbar.

➤ From the Draw toolbar, click the text button A.

➤ Move the cursor to where you want to place the text and click the mouse button.

A rectangular box with a blinking cursor appears.

➤ Type **Methylcyclohexane Recovery Column**, then click outside the rectangular box.

If you want to reformat the text, you can do the following:

➤ To resize the title, select the text and format it by using the options in the Draw toolbar, for example Font and Font Size.
➤ To move the title, hold the left mouse button down anywhere on the title, until the pointer changes to the move shape, then drag the title to the new position, and release the mouse button.

➤ From the View menu, select Zoom Full to view the entire drawing.

Your completed PFD-style drawing should look like this:

![Methylcyclohexane Recovery Column](image)

**Printing a Process Flow Diagram**

Before you print, make sure that your printer is set up correctly. Refer to the online help topic, Using Aspen Plus, Annotating Process Flowsheets, or to the Aspen Plus User Guide, Chapter 14, for more information on printing options.

You can preview your drawing before you print it.

➤ From the File menu, select Print Preview.
The block and stream IDs and the global data in your drawing are now scaled approximately as they will appear in print.

➤ In the Preview window, click Zoom In or Zoom out to see how your printout will look.

A gray margin appears around the drawing workspace. The drawing workspace is now the shape and orientation of the paper size and page orientation currently selected, so you can see how the drawing will be positioned on the page. You could also lay out and print your drawing on multiple pages, but will not do so in this session.

To print the PFD-style drawing:

➤ In the Preview window, select Print.

A dialog box appears asking you where you want the output directed.

➤ Select the appropriate printer and click OK.

Leaving PFD Mode

You have seen how straightforward it is to create a PFD-style drawing from a simulation flowsheet. Remember that the flowsheet modifications you have made for the PFD-style drawing have no effect on the simulation flowsheet and will not be included in it. You can go back to Simulation mode at any time by turning off PFD mode:

➤ From the View menu, select PFD mode to turn PFD Mode off.

The original graphical simulation flowsheet is displayed. The stream data, the stream table, and the title that you added in PFD mode are also displayed in Simulation mode.

Note If you make changes to the flowsheet in Simulation mode, these changes will not be automatically included in the PFD-style drawing.

Exiting Aspen Plus

When you are finished working with this run, exit Aspen Plus:
➤ From the File menu, select Exit

➤ When the dialog box appears, select YES to save the simulation.

❖ ❖ ❖ ❖
6 Estimating Physical Properties for a Non-Databank Component

This session guides you through the procedure for estimating physical properties for a component that is not present in the Aspen Plus databank.

Allow about 30 minutes for this session.
Thiazole Physical Property Data

In this session, you are dealing with a process involving thiazole and water, among other components.

Thiazole (C₃H₃NS) is not in the Aspen Plus databank. The following information is available in various sources:

Molecular structure for thiazole:

\[
\text{HC=CH} \quad \text{N=CH} \quad \text{S}
\]

Molecular weight: 85
Normal boiling point: 116.8 °C

Vapor pressure correlation:

\[
\ln p^{oL}_i = 16.445 - 3281.0/(T+216.255)
\]

\[p^{oL}_i \text{ in mmHg, } T \text{ in °C for } 69 \text{ °C} < T < 118 \text{ °C}\]

By checking the manual Aspen Plus Physical Property Methods and Models, Chapter 2, you see that you do not have data for all the required pure component property parameters for thiazole. You are missing data for the following property parameters (required for calculating enthalpies and densities):

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TC</td>
<td>Critical temperature</td>
</tr>
<tr>
<td>PC</td>
<td>Critical pressure</td>
</tr>
<tr>
<td>CPIG</td>
<td>Ideal gas heat capacity coefficients</td>
</tr>
<tr>
<td>DHFORM</td>
<td>Heat of formation</td>
</tr>
<tr>
<td>DGFORM</td>
<td>Gibbs free energy formation</td>
</tr>
<tr>
<td>DHVLTW</td>
<td>Watson heat-of-vaporization coefficients</td>
</tr>
<tr>
<td>VC</td>
<td>Critical volume</td>
</tr>
<tr>
<td>ZC</td>
<td>Critical compressibility factor</td>
</tr>
</tbody>
</table>

You will run a Property Estimation simulation in Aspen Plus to estimate the missing property parameters for thiazole required to run your simulation.
Starting Aspen Plus

To start Aspen Plus:

➤ Start Aspen Plus from the Windows Start menu or double-click the Aspen Plus icon on your desktop.

For more details, see Starting Aspen Plus in Chapter 1.

The Aspen Plus Startup dialog box appears.

➤ On the Aspen Plus startup dialog box, select the Template option and click OK to continue.

The New dialog box appears.

Creating a Property Estimation Simulation

You use the New dialog box to specify the Application Type and the Run Type for the new simulation.

➤ Select General with English Units for the Application Type.

➤ Choose Property Estimation from the Run Type list.

➤ Click OK.

Note If the Connect to Engine dialog box appears, see Appendix A.

The Aspen Plus graphics workspace is shaded, because you do not use a graphical simulation flowsheet in specifying a Property estimation simulation.

You will use the Aspen Plus expert system (the Next function) to guide you through this session.

➤ Click the Next button.
A dialog box appears telling you that the graphics workspace is not used in this type of run and that you enter all specifications on input forms.

➤ Click OK to continue.

The Setup Specifications Global sheet appears. The Run Type Property Estimation is already selected.

➤ Type **Property Estimation for Thiazole** in the Title box and press Enter.

➤ Click the Next button.

The Components Specifications Selection sheet appears.

**Entering Components Information**

On the Components Specifications Selection sheet:
➤ Enter **THIAZOLE** in the Component ID field.

Because **THIAZOLE** is not in the Aspen Plus databank, do not fill in the Component Name or Formula boxes.

![Component ID table]

- Click the Next button.

The Properties Estimation Input Setup sheet appears.

**Specifying Properties to Estimate**

On the Properties Estimation Input Setup sheet you specify the parameters to estimate. For this session, the default option to estimate all missing parameters is appropriate.
You can use the remaining sheets to optionally select specific estimation methods for each property. Since you are using default methods for this session, you will not need to provide this input.

➤ Click the Next button.

The Non-Databank Components dialog box appears.

Non-Databank Components

Your simulation contains components which are not in any of the selected databanks. Either enter property parameters or data for these components, or enter molecular structure so that properties can be estimated.

- Go to Next required input step
- Enter additional property parameters
- Enter additional raw property data
- Enter molecular structure for estimation

OK Cancel
## Entering Molecular Structure

The Non-Databank Components dialog box indicates that your simulation has some non-databank components, for which you can enter additional information.

- To enter the molecular structure information for thiazole, select Enter molecular structure for estimation.

- Click OK.

The Molecular Structure Object Manager appears.

- From the Molecular Structure Object Manager, select the component ID THIAZOLE for which you want to specify the molecular structure, then click Edit.

The Molecular Structure General sheet for THIAZOLE appears:

<table>
<thead>
<tr>
<th>General</th>
<th>Functional Group</th>
<th>Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define molecule by its connectivity</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atom1</td>
<td>Number</td>
<td>Type</td>
</tr>
<tr>
<td>Atom2</td>
<td>Number</td>
<td>Type</td>
</tr>
<tr>
<td>Bond type</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atom number - atom type correspondence</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atom number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atom type</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

In Aspen Plus, you can define the molecular structure either by using a general method based on atoms and bonds, or by specifying the functional groups specific to a particular estimation method. For this session, you will use the General method.

On the General sheet, you specify the molecular structure of the component to be estimated, by describing the atomic connectivity. You do not need to define hydrogen atoms or bonds to hydrogen. Aspen Plus decides the hydrogen atom connectivity automatically. Before using this sheet, it is helpful to sketch the structure of the component and to number all the non-hydrogen atoms:
To specify the atomic connectivity for thiazole:

➤ On the Atom 1 Number box, enter 1.

➤ Click the Type list box to display a list of atoms available. Select C for carbon.

➤ On the Atom 2 Number box, enter 2.

➤ Click the Type list box to display a list of atoms available. Select C for carbon.

➤ Click the Bond Type list box to display a list of bond types available. Select **Double bond**.

The entries you have just made specify that atoms 1 and 2 in your molecule are carbon atoms linked by a double bond.
Complete the structure for thiazole by entering the atomic connectivity as you did for the carbon double bond, starting with the Number box in the next row of the table.

<table>
<thead>
<tr>
<th>Atom 1</th>
<th>Atom 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Type</td>
</tr>
<tr>
<td>2</td>
<td>C</td>
</tr>
<tr>
<td>3</td>
<td>S</td>
</tr>
<tr>
<td>4</td>
<td>C</td>
</tr>
<tr>
<td>5</td>
<td>N</td>
</tr>
</tbody>
</table>

For this cyclical structure, atom 1 and atom 5 are linked to form a ring. Aspen Plus displays the atom number and corresponding atom type in the bottom section of the sheet.

The Molecular Structure General sheet is now complete.

Click the Next button.

The Non-Databank Components dialog box appears.
**Entering Property Data**

You have already entered the structure for thiazole. This information is sufficient for Aspen Plus to estimate component properties. However, you also have molecular weight, boiling point, and vapor pressure data for thiazole. Aspen Plus can use your data for these properties in the estimation of other properties. This should improve the accuracy of the estimation. As a general guideline, use available data whenever possible, and use Property Constant Estimation (PCES) to estimate only properties that are missing.

You will use the Parameters forms to enter the property parameters that you know from various literature sources, as described in the first section of this chapter.

➤ In the Non-Databank Components dialog box, select Enter additional property parameters.

➤ Click OK.

The Properties Parameters Types dialog box appears.

To enter pure component boiling point and molecular weight for thiazole:

➤ Select Pure Component Parameters.

➤ Click OK.

The Properties Parameters Pure Component Object Manager appears.

➤ Click New.

➤ Select Scalar in the New Pure Component Parameters dialog box. You can accept the default name that Aspen Plus automatically generates or enter a name of your choice.

➤ Enter the name **TBMW** and click OK.

The Properties Parameters Pure Component Input sheet appears.

➤ Click the Component list box and select THIAZOLE.

On this sheet, you will enter your pure component property data for boiling point and molecular weight.
➤ Click the first Parameters list box to display the available pure component parameters. Use the arrow keys to move through the list and view the descriptive prompt for each parameter.

➤ Select TB (normal boiling point) from the list.

The default temperature units for Normal Boiling Point are degrees Fahrenheit. To specify a boiling point in degrees Celsius:

➤ Click the Units list box for TB and select C.

➤ In the data column where you selected THIAZOLE for Component, enter a value of 116.8 for TB.

➤ On the Parameter list box in the next row of the table, use the arrow keys to move through the list and select MW (molecular weight).

➤ In the data column for component THIAZOLE, enter a value of 85 for MW.

You have entered the pure component property data for thiazole:

Now you will specify the coefficients for the Antoine vapor pressure correlation.

➤ Click the Next button.

The Non-Databank Components dialog box appears.
Select Enter additional property parameters, and click OK.

The Properties Parameter Types dialog box appears.

➤ Select Pure Component Parameters.

➤ Click OK.

The Properties Parameters Pure Component Object Manager appears.

➤ Click New.

➤ Select T-Dependent Correlation in the New Pure Component Parameters dialog box.

➤ Scroll down the list and select PLXANT-1 for the Antoine vapor pressure correlation.

➤ Click OK.

The Properties Parameters Pure Component Input sheet for PLXANT-1 appears:

➤ Click the Component list box and select THIAZOLE.

Your vapor pressure parameters are valid for units of mmHg for pressure, and degrees Celsius for temperature.

➤ Click the Temperature Units list box and select C.
➤ Click the Property Units list box and select mmHg.

➤ Enter the Antoine coefficients for thiazole:

<table>
<thead>
<tr>
<th>Element</th>
<th>Coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>16.445</td>
</tr>
<tr>
<td>2</td>
<td>-3281</td>
</tr>
<tr>
<td>3</td>
<td>216.255</td>
</tr>
<tr>
<td>4</td>
<td>0</td>
</tr>
<tr>
<td>5</td>
<td>0</td>
</tr>
<tr>
<td>6</td>
<td>0</td>
</tr>
<tr>
<td>7</td>
<td>0</td>
</tr>
<tr>
<td>8</td>
<td>69</td>
</tr>
<tr>
<td>9</td>
<td>118</td>
</tr>
</tbody>
</table>

You have completed the Properties Parameters Pure Component PLXANT-1 Input sheet:

➤ Click the Next button.

The Non-Databank Component dialog box appears.
Running a Property Constant Estimation (PCES)

You can now run PCES.

➤ Click OK in the Required PCES Input Complete dialog box.

The Control Panel appears.

As the run executes, you will see status messages displayed in the Control Panel.

Soon you will see the message Results Available with Warnings in the status bar at the bottom of the main window.

To analyze the PCES warnings, you can look at the Control Panel.

➤ Use the vertical scroll bar to the right of the Control Panel window to see the messages.

You can see that there were warnings that the functional groups for the UNIFAC, UNIF-LBY, UNIF-DMD, UNIF-R4, Lydersen, Ambrose, Reichienb, Orrick-E, and Ruzicka methods cannot be automatically generated from the general structure. In this session, you can ignore these warnings since these methods were not used to estimate properties.

Examining Property Constant Estimation Results

You can now examine the results of your PCES simulation. You will view the Pure Component and T-dependent properties estimated by Aspen Plus.
➤ Click the Check Results button on the Control Panel.

The Results Summary Run-Status form appears and indicates that the calculations were completed normally with warnings. To view the Property estimation results, you can use the Next Form button from the Data Browser toolbar to browse the various results forms.

➤ Click the Next Form button.

The Properties Estimation Results Pure Component sheet appears, with the estimated pure component parameters for thiazole.

<table>
<thead>
<tr>
<th>Pure Component</th>
<th>T-Dependent</th>
<th>Binary</th>
<th>UNIFAC Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Component: THIAZOLE</td>
<td>Formula: C3H3NS</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>PropertyName</th>
<th>Parameter</th>
<th>Est. value</th>
<th>Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>CRITICAL TEMPERATURE</td>
<td>TC</td>
<td>632.471008</td>
<td>K</td>
</tr>
<tr>
<td>CRITICAL PRESSURE</td>
<td>PC</td>
<td>6653023.53</td>
<td>N/SQM</td>
</tr>
<tr>
<td>CRITICAL VOLUME</td>
<td>VC</td>
<td>0.2125</td>
<td>L/M/KMOL</td>
</tr>
<tr>
<td>CRITICAL COMPRES FAC</td>
<td>ZC</td>
<td>0.26885004</td>
<td></td>
</tr>
<tr>
<td>IDEAL GAS CP AT 300 K</td>
<td></td>
<td>69908.6</td>
<td>J/KMOL-K</td>
</tr>
<tr>
<td>AT 500 K</td>
<td></td>
<td>105485</td>
<td>J/KMOL-K</td>
</tr>
<tr>
<td>AT 1000 K</td>
<td></td>
<td>150830</td>
<td>J/KMOL-K</td>
</tr>
</tbody>
</table>

➤ Use the scroll bars to examine the tabulated results.

➤ Click the Next Form button to continue reviewing results.

The T-Dependent sheet appears, with the estimated temperature-dependent parameters such as Ideal Gas Heat Capacity (CPIG) and Heat of Vaporization (DHVLWT).
Creating a Property Backup File

Once you are satisfied with your property estimation results, you can save this simulation as a backup file. You could then retrieve the properties you have developed for thiazole into another Aspen Plus simulation.

To save this simulation as a backup file:

➤ From the File menu, select Save As.

➤ In the Save As dialog box, select Aspen Plus Backup Files for the Save as type.

➤ Enter **THIAZOLE** in the File Name field.

Your working directory is displayed in the Save In box.

➤ Click the Save button to save the Aspen Plus backup file.

Your simulation is now saved as **thiazole.bkp**.

➤ Click No in the dialog box that prompts you to also save the simulation as an Aspen Plus Document file.

Exiting Aspen Plus

➤ From the Aspen Plus File menu, select Exit.

➤ When the dialog box appears, select No, because you have already saved the simulation as a backup file.

❖ ❖ ❖ ❖
7 Analyzing Properties

Before starting a simulation study, it is important to understand the physical property and phase equilibrium behavior of the fluids in your process, and to confirm that the behavior predicted by the property models and data you are using is reasonable. In this session you will use the interactive property analysis features in Aspen Plus to obtain a binary T-xy diagram for the acetone-chloroform system, using the NRTL activity coefficient model with parameters from the built-in binary pair databank. You will check your results against the following literature data:

- Acetone boiling point: 56 °C
- Chloroform boiling point: 61 °C
- Acetone-chloroform azeotrope: 64.5 °C


Allow about 20 minutes for this session.

The Aspen Plus Analysis commands are available to interactively generate tables and plots of a pre-defined set of properties for pure components, binary mixtures, and streams. The Analysis commands allow you to conveniently generate the most common types of property analyses. You can use the Properties Analysis forms to set up generic property analysis and to report additional properties.
## Starting Aspen Plus

To start Aspen Plus:

- Start Aspen Plus from the Windows Start menu or double-click the Aspen Plus icon on your desktop.

  The Aspen Plus Startup dialog box appears.

- On the Aspen Plus startup dialog box, select the Template option and click OK to continue.

  The New dialog box appears.

- Select `General_with_English_Units` for the Application Type.

- Choose Property Analysis in the Run Type list.

- Click OK.

**Note** If the Connect to Engine dialog box appears, see Appendix A.

The Aspen Plus main window appears. Aspen Plus starts a new simulation with the default name, Simulation 1.

## Entering Components and Properties

You do not need a graphical simulation flowsheet to perform a property analysis. You require information only about chemical species and physical properties.

- Click the Next button in the main window toolbar.

  The Non-Flowsheet Simulation dialog box appears.

- Click OK to display the next input form.

  The Setup Specifications Global sheet appears. The next step is to select a units set consistent with the literature data.

- Click the Input data units list box to display the available units sets. Select `METCBAR` for Metric Units with Celsius for temperature units and Bar for pressure units.
Click the Next button.

The Components Specifications Selection sheet appears.

➤ On the first Component ID field, enter **ACETONE**.

➤ On the second Component ID field, enter **CHCL3** for chloroform and press Enter.

![Component Selection Table]

Aspen Plus matches the component against the ID’s, Component names, or Formulas in the Aspen Plus databank, and displays the information on the sheet. The Components form is complete.

➤ Click the Next button.

The Properties Specifications Global sheet appears.

For this session, you will use the NRTL physical property model to generate the vapor-liquid equilibrium properties.

➤ Click the Base Method list box to display the available property methods, then select NRTL.

➤ Click the Next button.

The Properties Parameter Binary Interaction Input sheet for the NRTL method appears:
This sheet shows the default binary parameters for acetone-chloroform retrieved from the Aspen Plus databank. These parameters were determined from literature data for this binary system between 15 °C and 64.47 °C. You can find additional information on the range of data used and the quality of the fit by using the online help.

➤ Move the highlight to the AIJ field or the Source field. Click the What's This button or press F1.

➤ Review the help to confirm that you will use these default parameters for your analysis.

➤ Click the Next button.
A dialog box appears telling you that you have to specify the property analysis to be generated. Because you will perform an ad-hoc property analysis in this session, you will not continue with the next simulation input.

➤ Click Cancel to close the dialog box.

➤ Close the Data Browser window.

### Generating a Txy Diagram

You can use the Analysis capability even before the Flowsheet Simulation input specifications are complete. (Note the Required Input Incomplete message on the status bar.)

You can generate Property analysis; pure, binary, residue, and stream analysis. However, with the given input, only Pure and Binary Analysis are available. In this session, you want to study VLE behavior of the acetone-chloroform binary system, so you will perform a binary analysis.

➤ From the Tools menu, select Analysis, then Property, then Binary.

The Binary Analysis dialog box appears.

➤ On the Binary Analysis dialog box, click in the Analysis Type list box to view the type of Analysis available.

As the prompts indicate, Txy and Pxy analysis are used to study nonideality of vapor-liquid systems to check for azeotrope formation and Gibbs Energy of Mixing Analysis is used to see if the system will form two liquid phases.

➤ Select Txy.

Default options for the Txy analysis are displayed in the Binary Analysis dialog box. You can change the defaults or use the values shown. For this session, you will use the defaults.
Click Go to apply the defaults and to start the analysis.

Calculations begin for the Txy diagram. When the calculations are finished the results appear in tabular form. In addition, a Txy plot is automatically displayed, as shown in the following figure:
You can use the Maximize button in the Plot window title bar to obtain a maximized plot screen.

This plot indicates that this system contains an azeotrope at an acetone mole fraction of about 0.34 and a temperature of 64.14°C (147.5°F). The temperature of the azeotrope agrees with the literature value within 0.5%, so you could feel confident using the Aspen Plus default data in a simulation.

➤ Click the Binary Analysis Results window, behind the Plot window.

The table shows that Aspen Plus has calculated activity coefficients and K-values as well as temperature and composition. Several additional built-in plots are available using the Plot Wizard.

➤ In the Binary Analysis Results Window, click the Plot Wizard button at the bottom of the window.

➤ The Plot Wizard Step 1 window appears. Read the description on the Welcome page and click Next> to continue.

The available plots are displayed.
To plot activity coefficients versus mole fraction of acetone, select Gamma.

Click Next> to continue.

The Plot Wizard Step 3 dialog box appears.

Specify ACETONE in the Component to Plot box.

Click Finish to accept defaults for the remaining plot settings and generate the plot.

The activity coefficient plot appears.
From this plot you can see the infinite dilution activity coefficients.

➤ Close the Plot window and the Binary Analysis Results window.

**Tip** In the Binary Analysis dialog box, click the Save As Form button at the bottom of the window to save your interactive Property Analysis to forms within the Data Browser. Saving an interactive Property Analysis as forms enables you to preserve the input and results of this Property Analysis to view or modify at a later time.

➤ Close the Binary Analysis dialog box.

At this point you could change the Run Type in the Setup Specifications Global sheet to Flowsheet, define a flowsheet, and proceed with a simulation. However, for this session, you will stop here.

➤ From the File menu, select Exit.

➤ Click No when the dialog box prompts you to save the changes to your simulation.
Connecting to the Aspen Plus Simulation Engine

If either of the following conditions exist, you will be prompted to specify the host computer for the Aspen Plus simulation engine after you start the Aspen Plus User Interface:

- The simulation engine is not installed on your PC.
- The simulation engine is installed on your PC, but the Activator security device is not connected to your PC.

In these cases, the Connect to Engine dialog box appears.

➤ Click the Server Type list box and select the type of host computer for the simulation engine.

If you choose Local PC as the server for the simulation engine, you do not need to enter any more information into the dialog box.

➤ Click OK to continue.

If you choose UNIX host, OpenVMS host, or Windows NT server as the server for the simulation engine:

➤ Enter the node name of the computer on which the Aspen Plus simulation engine will execute.

➤ Enter your User Name, Password, and Working Directory, and click OK.
When the network connection is established, a message box appears saying Connection Established.

If the Connection Established message does not appear, see your Aspen Plus system administrator for more information on network protocols and host computers for the Aspen Plus simulation engine.